Jump to content
Corsair Community

Cm74sd1024rlp-2100/s


AUSAlex

Recommended Posts

Hi, I have a pair of these modules that were originally working in a Tyan Tiger i7501 but have just stopped working. I have tried the modules in another system with the exact same config and they still dont work. I have also tried them as single modules. The modules have since been replaced by a different pair and the system is working again.

 

On the corsair website though these modules appear to be listed as CM72SD1024RLP-2100/S. When filling out the RMA form do I select the "72" pair or something else?

 

Thanks.

Link to comment
Share on other sites

  • Corsair Employees

Let's get them replaced. Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it, please note that you are posting from the forum!

 

And these modules are not made or sold as a set, so just use the modules part# and the number of modules you wish to send in, I would suggest you get them all replaced as these are no longer available.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...