Jump to content
Corsair Community

Bad Module


Recommended Posts

Hello,

 

I recently received replacement modules for 2 Dominator modules that were bad. (link to post that explains everything I had done http://www.houseofhelp.com/v3/showthread.php?t=61575 ). When I installed replacements, I started getting PAGE_FAULT_IN_NONPAGED_AREA errors when my computer was scanned with my antivirus (Kaspersky). Was also occuring when I was doing video editing with Adobe Premier. Microsoft mentioned in their Knowledge Base that it has to do with possible memory problems. Seeing that I had no problems before putting the replacement modules in, I memtested the new modules and started getting errors on one. I'd like to ask that they get replaced again. Thankfully I have 2 other working Dominators that will keep my system running. Also, on a side note, the replacements that I received were XMS2's (Twin2x2048-6400C4DHX) not the actual Dominators. After talking to tech support, they explained that they're the same module inside but different heatsinks. Thats fine and all but when I shelled out $180 bucks for Dominators to match (I have a glass side panel), shouldn't we receive the same looking modules? None the less, please let me know if I can RMA these modules back for working ones. Thank you.

Link to comment
Share on other sites

CPU Freq - 2400.0 Mhz

FBS Reference Clock - 1066.7 Mhz

CPU Multiplier 9X

 

Memory Timings 4-4-4-12-2T

Trrd 3

Trc 22

Twr 5

Twtr 8

Tref 7.8

SLI Memory - Disabled

 

And yes I ran memtest using default timings :biggrin:

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.1 volts and then set SLI Ready Memory to CPU 0% and set the CPC/CR to 2T, then test with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them one up and or in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

I followed the instructions you gave me and still get errors on 1 module.. I'm going to put in RMA request to get a replacement. Also, in my first post, I stated that I had sent in Dominators (which was my original purchase) but was sent back XMS2's (Twin2X2048-6400C4DHX) as replacements. Since these are not on the SLI certified list, will I run into problems later when I enable SLI for gaming? Or are these indeed the same modules as Dominators and just different heatsinks? Anyways, I put in another RMA request due to the one bad module.
Link to comment
Share on other sites

  • Corsair Employees
The TWIN2X2048-6400C4D and the TWIN2X2048-6400C4DHX are the same modules, just with different color heat spreaders. The TWIN2X2048-6400C4D is no longer manufactured and was replaced with the TWIN2X2048-6400C4DHX.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...