Jump to content
Corsair Community

Gigabyte P35-DQ6 memory compatability problem


swede1

Recommended Posts

Short version :

===========

Had severe memory problems with a new Gigabyte P35-DQ6 Mobo and Corsair Dominator TWIN2X6400C4D or Corsair CM2X1024-6400. Resolved by running the same memory on a Gigabyte GA-965P-DQ6 Mobo.

 

Long version:

==========

Put together a new system as follows:

* Intel E6700 Dual Core CPU

* Gigabyte P35-DQ6 (BIOS F4)

* 2 matched stix of Corsair Dominator TWIN2X6400C4D

* Western Digital Raptor 150 GB SATA disk

* Philips 16x DVD-RW on IDE

* Gainward 8800GTS 640 MB PCI-X

* Tagan Easycon 600W PSU

 

Had severe instability in the system, corrupt data, bluescreen, could not do a clean install of OS without freezing or bsod. Tried all manners of tweaking memory voltage and timings, tried another pair of Corsair CM2X1024-6400 in place of the Corsair Dominator TWIN2X6400C4 with no different results. Tried beta BIOS F5h with no results (altogether this was a process of 7 days of trying different combinations of parameters). Finally just ran Memtest86 with various timing and voltage combinations and could never get past test #5 without errors.

 

Solution:

Bought a Gigabyte GA-965P-DQ6 (rev. 3.3, Bios F11), installed with same components as above. At first memtest86 failed again, but after upping the voltage to 2.1V and timings set to 4-4-4-12 (per manufacturer spec), alla other BIOS settings are default, memtest86 ran without errors for a good hour which promted me to install OS again and system has been running fine for a day and a half now (keeping fingers crossed).

 

I have RMA'd the P35-DQ6 board to see if there indeed is some hardware fault with the board, but my empirical conclusion is that the P35+Bios F4+ the above mentioned Corsair memories don't want to play together.

Link to comment
Share on other sites

There should not be any problems running these modules on that MB at the tested settings. Are you setting the memory Voltage to +.3 Volts and testing the modules one at a time?

 

Yes, went through all 4 modules one by one at several variations of voltage (one of which was +0.3V) and timings with memtest86, all failed.

Link to comment
Share on other sites

That would suggest some other problem if all of them failed one up testing on that MB. Can a friends help you test them in another system.

 

Yes, as I wrote in the original post, both sets work fine on a Gigabyte GA-965P-DQ6 motherboard. So either the P35-DQ6 is defective (it's been returned to where I bought it for analysis) or the P35-DQ6 + Bios F4 have memory problems not yet fully ironed out by the manufacturer.

Link to comment
Share on other sites

  • 3 weeks later...

I have the 8500C5D + p35-dq6 and I have the a similar problem. It doesn't occur when I have either memory stick in, but if I have both in the BIOS freezes right when it gets to memory verification.

 

 

If I set the RAM to 800Mhz with 5-7-7-24 timings.. it works. :(

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.4 volts (+.6 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

OK NP Please let us know what happens, maybe just a problem with that MB.

 

The supplier tested (supposedly) the board and found no errors and are sending the MB in return. I asked what memory they used for their tests and they said "We usually use Corsair Value S". So ... if I get the chance I'll put another system together and try again, though now that I have a working system with the GA P965-DQ6 MB it may take a while ...

 

Just sucks that there are no hard facts to point to in a (drawn out) situation like this. Makes it very frustrating (no fault of "The RAM Guy" ;-) )

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...