Jump to content
Corsair Community

Asus P5N32-E-SLI & Twin2X20480-8500C5D


BuckoUK

Recommended Posts

Have just built this system and swapped from Kingston HyperX 6400 memory to the Dominator 8500 stuff. The system worked fine with the slower memory, even overclocked by 15%. Now with 2 sticks of the 8500 stuff it will refuse to POST most time, requiring a number of resets to get going. Then occasionally I will get bad BIOS message especially if I go into the BIOS and then save setting and exit. The memory is spotted as 1067 stuff and I have all the defaults set in the BIOS and the timings etc set to AUTO.

Any suggestions?

BIOS version is 1103

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.2 volts and then set SLI Ready Memory to CPU 0% and set the CPC/CR to 2T, then test with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them one up and or in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

I have had the memory on test for over 90 hours with no errors.

When I rebooted, the motherboard just gave a repeating lng beep ie - bad memory/no memory until I reset and then it rebooted normally. I have now put on the 1201Beta BIOS to see if that helps.

Any further suggestions? I would like to move to Vista 64 bit as I also have another pair of Dominator 8500 1Gb sticks

Thanks

Link to comment
Share on other sites

  • Corsair Employees

For testing procedures, please try the following settings:

 

Sli ready: Disabled(This setting has nothing to do with your graphics configuration)

Memory Voltage: 2.2v

1.2V HT: 1.25v

NB Core Voltage: 1.5v

SB Core Voltage: 1.55v

CPU VTT Voltage: 1.25v

 

FSB- Memory Clock Mode: Unlinked

FSB (QDR), MHz: 1066

MEM (DDR), MHz: 1066

 

TCL: 5

TRCD: 5

TRP: 5

TRAS: 15

Command Per Clock: 2

TRC: 24

Link to comment
Share on other sites

Thanks for this.

The latest BIOS seems to have made the machine work so far. I am wondering if perhaps the BIOS update previous to this didn't 'take' properly as this was what was causing the problem?

At the moment I am running with memory voltage set at 2.2v and SLI Memeory set to 0% Overclock. All other settings are Auto.

Any suggestions as to what I would have to do if I upgraded to 4Gb of Dominator on Vista 64bit?

Previous threads have suggested that the memory needs to be run at 800MHz but I cannot see how to set this on this board.

 

Thanks for your help

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...