Jump to content
Corsair Community

AsRock 775Dual-VSTA and vs1gb533d2


Justmey2k

Recommended Posts

Using the following Timings:

4-4-4-12-2T Freq. 267.9 (3:4) (verified w/CPUz) i'm getting BSOD for BAD_POOL , IRQL_NOT_LESS_OR_EQUAL , and PAGE_FAULT_IN_NONPAGED_AREA among others, randomly. I am told this is probably memory related. Any one familiar with this MOBO? BIOS definitions and RAM specs identifiers a little different, so please tell me which value in BIOS to change.bios_5.jpg.ad76ddc34176806b1f4a31d5e4f1c4c0.jpg Thanks for any help.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.0 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Please make sure that you have the latest Bios version

 

I have the latest 2.70

 

set the Dim Voltage to 2.0 volts (+.2 Volts W/Giga-Byte)

 

This is a AsRock MOBO there are no voltage numbers, only Auto,High,normal, and low.

 

set the timings manually

 

According to the Corsair specs they are 4-4-4-12 2T (check attached jpg please, although not my settings it shows what parameters you can set)

 

if you get errors with both modules

 

I have 1 1gig module VS1GB533D2

 

thanks

Link to comment
Share on other sites

  • Corsair Employees

Just let the BIOS Set the timings please try exactly what I said and set the Voltage to High.

 

And we do not spec our Value Select modules that part might be Cas 5-5-5-18 or 4-4-4-15. But it is not Cas 4-4-4-12.

Link to comment
Share on other sites

Just let the BIOS Set the timings please try exactly what I said and set the Voltage to High

I'll try High and "Auto" for all BIOS settings, which is the default.

 

And we do not spec our Value Select modules

I must be missing something cause when i look up this model number:VS1GB533D2 I get the following page.

 

http://www.corsairmemory.com/configurator/memory_results.aspx?id=464

Is this not the timings or latency for this module?

Link to comment
Share on other sites

Funny CPUz reports this as the current timings:

 

Northbridge VIA PT880 Pro rev. 00

Southbridge VIA VT8237A rev. 00

Graphic Interface AGP

AGP Revision 3.0

AGP Transfer Rate 8x

AGP SBA supported, enabled

Memory Type DDR2

Memory Size 1024 MBytes

Memory Frequency 267.9 MHz (3:4)

DRAM Interleave---------4-way

CAS#-------------------4.0

RAS# to CAS#-----------4

RAS# Precharge----------4

Cycle Time (tRAS)--------12

Command Rate-----------2T

 

and this as the chioces:

 

Timings table

Frequency (MHz)------------200------266

CAS#-----------------------3.0------4.0

RAS# to CAS# delay---------3--------4

RAS# Precharge-------------3--------4

TRAS# ---------------------9---------12

TRC------------------------11--------15

 

No matter. I set the Bios to Auto for all parameters with legacy USB disabled and got the following from Memtest386:

 

Frequency:

Auto - 1 error test 7

High - 1 error test 7

Normal - 1 error test 7

Low - no errors

 

I will leave it at Low and await any BSOD's and report back.

Link to comment
Share on other sites

BSOD Nv4_disp.dll STOP 0X8E.

 

This time I was playing a real graphics/memory hog called Aztec Ball. Multi explosions on screen can make any system chug, mine chug and crash. Maybe ill try FRAPS and see what the frame rate drops to.

Link to comment
Share on other sites

and did you try and set the memory Voltage to High?

 

A High voltage setting causes the memory to run at 266 (see previous post)

My current setting is Low( see timings in previous post from CPUz)

 

Which means the current stepping is 3-3-3-9 2T. Although im still getting BSOD's at the Low setting, Memtest Ran clean.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...