Jump to content
Corsair Community

Bad Light Show with Corsair XMS Pro Sticks


Recommended Posts

I have a asus crosshair motherboard with a AMD Athlon FX 62 cpu I have a matched pair of corsair CM2X1024-6400 Pro 2GB sticks. This is a new build. Upon installing everything and hitting the power a very strange thing happened. The LEDs on the sticks light up but not in sequence. You see a light here and a light there a very sporadic display not the usual display I see form these LED type sticks. Then they stop and freeze with four or five lights lit. The motherboard posts an error code of DET DRAM. This error indicates the motherboard can't detect any valid ram and thats it the computer wont go any further. Lets not even think about memtest I cant get that far! To be certain I got two sticks of corsair C2Pro from a friends computer and tried them and the computer booted with out a hitch. We then used my ram on his computer same result wont boot and same bad light show. I also tried combinations of one stick, different channels etc. same result. I suspect these are bad sticks.
Link to comment
Share on other sites

  • Corsair Employees
Let's get it replaced. Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it! Please make sure you let them know you are from the forum!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...