Jump to content
Corsair Community

CM2X1024-5400C4 / XMS5402v5.2, one bad module


wangyu

Recommended Posts

hello RAM GUY

 

I purchased CM2X1024-5400C4 on 20 May 2007 in the UK

 

Mother Board: Gigabyte GA_965P_DS3P

CPU: Intel Core 2 Duo E6600

Harddisk: Seagate Barracuda 7200.10 320GB ST3320620AS

Operating system: Window XP + SP2

not overclocked in any way.

 

symptoms: PC system crashing randomly after a few hours

 

Did memory test...

there are 2 modules, one of them is fine, no errors after 1 pass, but other one gave some shocking test result. Please find attached my memory test result

http://img390.imageshack.us/img390/1756/img1509resizeuj7.jpg

 

my questions are:

1. Returning address provided in your forum is in the USA, do you have a returning address for the UK?

2. I have received memory modules, plastic packaging and a brief manual. That is all I have to return, right?

 

thanks in advance for your help

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest version of http://www.memtest.org Ver 1.70 or newer and then set the memory Voltage to +.2 Volts and test the suspect module again. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...