Jump to content
Corsair Community

IC7G/P42.4C/Corsair Twinx pc3200 C2PT


Recommended Posts

Well, here's my setup Abit IC7-G -- new bios, rev 1.1 board P4 2.4C Corsair TwinX Platinum PC3200 C2PT 2:3:2:6 @ 2.8v ( 1 gig dual channel ) Hercules 9800 Pro Augidy 2 -- Now heres my issue -- Set 2.4C at 250 FSB. 5:4 divider will NOT work. 3:2 divider will work. 250/167 respectively. Under no circumstance have I been able to stabalize the 5:4 divider. Well...If I run the FSB at 230, and the ram at 180, it is stable but not as fast as the 3/2. I've also tried the 5:4 divider, 250/200 with ram timings of 3/4/4/8 with no luck. What is my issue here? Why can I not get this ram to reach its STOCK speed rating when I OC the FSB. It seems like the cut off point is around 182 or so for the ram. And, I have the following in my BIOS tweaked.. PSB800 AGP/PCI fixed ram bios caches disabled, read and clock disabled under gaming. -- What else can I do? Im not upping my FSB anymore until I get my Spark 7 HSF in the mail, as I think I could run 280 or so FSB with ram approaching 180, but I'd prefer really a lower FSB with decent ram speed. What can I do? What am I doing wrong?
Link to comment
Share on other sites

Reset Bios Lock the AGP/PCI, VDIMM at 2.8 Set GAT to A-A-A-D-D Default GAT setting (ie. dont use F1 or Turbo) AGP Volts need to be 1.65 Use default RAM timings to start off. AGP/PCI should be fixed at 66/33 Disable Fast-Writes All I can think of right now, let me know how it goes.
Link to comment
Share on other sites

[quote name='Lucifer_v1']Reset Bios Lock the AGP/PCI, VDIMM at 2.8 Set GAT to A-A-A-D-D Default GAT setting (ie. dont use F1 or Turbo) AGP Volts need to be 1.65 Use default RAM timings to start off. AGP/PCI should be fixed at 66/33 Disable Fast-Writes All I can think of right now, let me know how it goes.[/QUOTE] I already have all of this done. It won't even work with VERY relaxed timings at 250/200.
Link to comment
Share on other sites

  • Corsair Employees
Please try testing the modules one at a time at default settings on the CPU and the memory Freq set to 1-1- or at DDR400 and set the timings manually to Cass 2-3-3-6 and test with [url]www.memtest.org[/url] and lets make sure it's not a bad module. If they both pass that would suggest that the MB may not be able to run at those settings.
Link to comment
Share on other sites

[quote name='RAM GUY']Please try testing the modules one at a time at default settings on the CPU and the memory Freq set to 1-1- or at DDR400 and set the timings manually to Cass 2-3-3-6 and test with [url]www.memtest.org[/url] and lets make sure it's not a bad module. If they both pass that would suggest that the MB may not be able to run at those settings.[/QUOTE] Well, I did 5 passes on stock timings/mobo settings and then 5 more passes at 250/200 with no errors at all. Yet the ram is being unstable when running 3dmark03. Im not understanding the problem... =/
Link to comment
Share on other sites

[quote name='Lucifer_v1']You may just need more volts mate. What is your VCore at? Stock? May want to give the VCore a tiny bit more juice if that's the case. The RAM doesn't sound like it's the issue since you stated it is running at rated speed with no errors.[/QUOTE] Im beggining to think that might be the issue. Abit's undervolt, so, I might throw some more juice at the thing and bump it 1.6v on the core. 1.55 wasnt enough. I'll wait til my new Spark 7 comes in though.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...