Jump to content
Corsair Community

Striker Extreme + Dominator 8500 C5D + Vista 64 = stable now (mostly)


SirGarnon

Recommended Posts

Ram Guy - hoping you can help!

 

I've just spent the last few weeks foopin' around with my new system trying to get it stable, and found out I ended up buying one of the more challenging combinations of components to get working right. I'm stable now (mostly) after several tweaks and have my 4gb of memory now running at 1066! After reading several related posts, I wanted to pass along that I was able to get this working, plus ask a couple of questions.

 

Here's what I have:

 

UPDATED:

 

Asus Striker Extreme - bios v1301

Intel E6700 dual core

Dominator 8500 C5D x 4 (4gb)

Vista 64 Ultimate - all patched up

BFGTech 8800 GTS 640MB - 162.22 drivers

Creative X-Fi Extreme Gamer

 

1) I've seen several variations on voltage settings that have left me confused. Some folks have memory voltage at 2.0, but others have 2.1 or 2.2. Some report that 2.2 is too high and it should be 2.1. What's really the best for stability and protecting the memory from getting fried?

 

2) Most of my other voltage settings are on AUTO - is it better for me to set those to a specific voltage or leave them on auto? Recommendations?

 

3) The blue and white dimm slots and matching the pair sticks: all four of my sticks are the same latency 5-5-5-15, but does this really matter for me then? UPDATED: Helpful link on Asus Forum

 

For other folks working thru similiar issues, here are my bios settings:

 

UPDATED:

 

AI Tuning: Manual

Nvidia GPU Ex: Disabled

 

FSB - Memory Clock Mode: Linked

x FSB - Memory Ratio: AUTO

FSB (QDR), Mhz: 1066

Actual FSB (QDR): 1066

MEM (DDR), Mhz: 1066

Actual MEM (DDR), Mhz: 1066

 

Vcore Voltage: AUTO

Memory Voltage: 2.15v

1.2v HT Voltage: AUTO

NB Core Voltage: 1.35v

SB Core Voltage: AUTO

CPU VTT Voltage: AUTO

DDRII Controller Ref Voltage: AUTO

DDRII Channel A Ref Voltage: AUTO

DDRII Channel B Ref Voltage: AUTO

 

tCL (CAS Latency) 5

tRCD 5

tRP 5

tRAS 15

Command Per Clock (CMD): 2 clock (2T)

 

Advance Memory Settings

tRRD: AUTO

tRC: 24

tWR: AUTO

tWTR: AUTO

tREF: AUTO

tRD: AUTO

tRFC: 42

Async Latency: AUTO

 

CPU Spread Spectrum: Disabled

PCIE Spread Spectrum: Disabled

MCP PCIE Spread Spectrum: Disabled

SATA Spread Spectrum: Disabled

LDT Spread Spectrum: Disabled

 

CPU Internal Thermal Control: Disabled

Limit CPUID MaxVal: Disabled

Enhanced C1 (C1E): Disabled

Execute Disable Bit: Disabled

Virtualization Technology: Disabled

Enhanced Intel Speedstep Tech: Disabled

LDT Frequency: 5x

 

PCIEX16_1 Frequency (Mhz): 100

PCIEX16_2 Frequency (Mhz): 100

PCIEX16_3 Frequency (Mhz): 100

SPP<->MCP Ref Clock, Mhz: AUTO

 

 

Best regards!

Link to comment
Share on other sites

Hi,

I have a similar setup and problems that you do.

I was just wondering how many memory errors you are getting with those settings when you run memtest-86.

My setup is

 

Asus Striker Extreme, bios v1202

Xp Pro

E6600

4 X 1Gig sticks of Dominator 8500C5D

2 X 8800GTS OC

 

After 5 days of research and trying all the ideas that I have seen, I can tell you that with no overclocking and FSB at 1066 and Mem DDR Mhz at 800,

increasing the Mem voltage from 2.0V to 2.2V gives 5 times the errors.[on my system]

 

At the moment I have the Mem Volts at 2.0V but will play more later. All other Volts set on auto.

 

Also when I set the mem ratio to 1:1 which means FSB Mhz and DDR Mhz

are both 1066, I get hardly any errors at all. Now considering that the board is only rated at 800Mhz, how can stepping up the mem. frequency that high

give less errors??? I actually get about 10% of what I got with mem at

800Mhz.

As a side note, the memtest-86 ver that I downloaded said ver 1.7 but says it is ver 3.3 when running ?? might have a few issues as well. When testing it shows 4095M but I have had several error reports at 4780M approx. Maybe I have an extra stick floating around in there that I don't know about.

I have tried to set the test limit to 4095 with no luck. Also I cannot get

[CR] to unlock the scroll in the error report.

Anybody tell me what I am doing wrong?

I am into test 8 now with 0 errors and that is about the best it has ever been!!

 

I forgot to mention that I have tested the mem till I am blue in the face, It all tests perfect, right up till I put them all together.

It might be a very good idea to stick all of these " 4 Sticks of mem issues" all together OR how about " ASUS and 4 sticks of memory issues"

I will post the best results I get in a couple of days.

GOOD LUCK!

Link to comment
Share on other sites

I haven't run memtest *yet*, since I'm positive it's not the memory.

 

With our configurations, I keep seeing the same theories reported: it's the MB, it's the bios, it's the bios settings, it's the chipset, it's the OS, it's the video card memory, the video card itself, the X-fi drivers, conflicts with this/that and the other (yadda yadda yadda...). My theory right now is that it's the bios version and the software drivers. Just look at the history log of asus bios fixes for this board. I haven't seen this kind of instability since the days of Windows 2000.

 

I decided to try to run my memory at 1066, since that's what it's rated at. If I recall, when i was at 800, auto settings worked fine. I originally went to 2.2v to get the memory to 1066. Currently I can post and boot into Vista fine, but still get an occationaly hard bsod in certain games.

 

Next question is whether to try bios v1301 or wait!

 

Best regards!

Link to comment
Share on other sites

SirGarnon, I may have inadvertantly stuffed up your question to Ram Guy by posting my reply before the Ram Guy got to see it. [not sure whether he would check a thread with a reply posted. If so, sorry.

 

I have got my system to run memtest86 through 4 passes with ZERO errors.[6 Hours]

But first, an explanation. I never got any BSOD while running either Vista 32 or XP Pro. The only reason I ran memtest was because I got one "Unable to read memory at xxxxxx etc " error and that was where it started. So even though you do not think it is a memory problem, I would run it anyway because it will pickup memory errors caused by other problems, bios settings etc.

 

I noticed that ASUS have removed the bios version 1202. [probably because of a critical error" Eg.

If bios v1202 is loaded and you run EVEREST Home Edition v2.20.405,

Click computer, Click probe, after the page opens the CPU volts go straight to 2.8 Volts. Luckily I was running the PC Probe utility that came with the disk and the alarms went off, so I shut it down before the smoke got out.

Verified this several times.

 

OK, settings with bios 1202.

I have everything set to default/auto with the exception of

 

Extreme Tweaker

> AI Tuning - MANUAL

 

>FSB and memory config

FSB memory clock mode - LINKED

FSB memory ratio - 1:1

FSB QCR, Mhz - 1066

 

>Overclocking

>Memory timing settings

tCL - 5

tRCD - 5

tRP - 5

tRAS - 15

CMD - 2

 

>Overvoltage

Memory - 2.0v

NB Core - 1.35v

 

I have all the advanced memory settings on auto but I did check what the

tRC was [22] using CPU-z.

 

So to sum it up, I was getting mem errors in memtest86 v3.3 test 8 [between 8 and 100 errors] as of last post, so I raised the NB corev to 1.35.

and no more errors.

 

I may run some games and overclock on this for a while before I change to the latest bios. Pc probe will be running in the background just in case!

 

Hope this helps.

Link to comment
Share on other sites

ssgs,

 

I did not consider ram stability when changing voltages - good idea to run memtest. Thanks! I will try that tonight and post the results tomorrow.

 

Also, I upgraded to bios v1301 last night without any issues. Haven't noticed any real changes good or bad yet. As a side note, I used the bios built-in flash utility to update. It worked out much easier than I thought, since I did not realize that it would recognize my pen drive while in setup. I went througth the trouble of hooking up an old 1.44 drive, only to nearly fall out of my chair when I saw my pen drive listed as one of the available devices (cool!).

Link to comment
Share on other sites

There is a new BIOS version (1301) availalbe on the ASUS website which includes updates for "Enhance memory compatibility under full load (4 DIMM)". I've been struggling with memory stability since upgrading to 4X1gb. This update makes a dramatic difference. I seem to have a stable system at last (famous last words).
Link to comment
Share on other sites

SirGarnon and SSGS,

 

I have exactly the same mobo and memory config as the two of you, so I am hoping you can help.

 

I've applied settings from both of your posts but i've not been able to get my memory to run at 1066; the best I get is 800mhz (5, 5, 5, 15, 2T), or at least that is why my system shows when it's booting up; what about the two of you.... Does your system show 1066mhz for memory speed when booting up?

 

fflegionnaire

Link to comment
Share on other sites

fflegionnaire,

 

I didn't hit 1066 until I manually set these in the BIOS:

 

FSB - Memory Clock Mode:
Linked

x FSB - Memory Ratio:
1:1

FSB (QDR), Mhz: 1066

Actual FSB (QDR): 1066

MEM (DDR), Mhz:
1066

Actual MEM (DDR), Mhz: 1066

 

Once I had these set and rebooted, the POST display says something like:

 

"Memory clock is: 1066..."

"DDR Dual Channel Enabled"

 

I get the message at every boot now.

 

Just checking - you do have 4x1gb sticks? I only mention it because if you happen to have only two, youll need to match the colored memory slots on the mb to get 1066. They alternate on the mb - blue/white blue/white, so you would need to put the two sticks in the blue slot. But if you have 4, then plz disregard this.

 

Here's some helpful info in the Asus forum

 

Best regards!

Link to comment
Share on other sites

ssgs,

 

Just following up - I ran Memtest86 v1.70 for 4 hours and didn't get any errors. But I can't tell if this really is a good indication or not. I left all 4 memory sticks in place since today (i'll say it first) I am just to darn lazy to test them individually ;).

 

Anyway - here's what I'm wondering:

 

1) Is testing them 1 at a time really the only way to be sure?

2) How long should the test run to be confident?

 

Best regards!

Link to comment
Share on other sites

Hi SirGarnon,

I have been busy sorting out some other issues, so I have not been able to check this site for a while. I think that pc probe had a conflict with the sound drivers and smashed XP up so bad I had to do a new install, and then try and isolate what did it. [several new installs]

 

OK, as to how long you run the test, probably depend on how often you get BSOD or lockups. I ran 4 complete loops [about 6 hrs]

Don't you just love Striker boards?

 

I have since loaded the new bios 1301, left everything standard and away it went. I have only played Sup Comm on it, but no glitches. I will run memtest on it later just to see.

 

Have you tried as the Ram Guy suggested?

 

Oh, I would guess that if you don't get any errors with all sticks in place, which is how you run the system, then it would be pointless to test one at a time. I assume one at a time is only to isolate faulty sticks.

 

You could run it all night and day while you were at work. If it passes that you may have been right in the first place with faulty/incorrectly loaded

drivers???

So how often do you get a "glitch" and what type is it?

 

Never give up.

Link to comment
Share on other sites

ssgs,

 

Even with all of the tweaks and patching, I still wasn't able to get completely stable. I never did have problems booting up or while on the Vista desktop. however I get repeated bsod's in Oblivion and Company of Heroes (great games by the way!). Oblivion crashes on game exit, and COH just randomly popped. And both games are fully patched.

 

Currently I'm pursuing stability, so I ended up backing down all of the BIOS settings to AUTO (running memory at 800 now). Plus I also read where SuperFetch is not always your friend so I disabled that as well. (It's a service that runs in the background). Since I've made these changes, I haven't seen one bsod after 2 days worth of game time. Previously I was getting quite the variety of bsods too.

 

I did some research on my power supply(500 watts) and configuration, I think I'm ok there since I only have one video card, one harddrive, and basic overclocking. I've also read that folks with decent size ps (800+ watts) still get the same issues, so I'm not quite convinced that would help (but still a good idea I agree).

 

My next step, now that SuperFetch is disabled, is to carefully begin to change the BIOS voltage and timings back to the running memory at 1066.

 

Best regards!

Link to comment
Share on other sites

  • Corsair Employees

1. Make sure you are using the Dominator Fan or RAM cooling device if running 4 modules.

 

2. Based on your system specs the power supply may barely be adequate for your system under normal circumstances. Keep in mind when the temperature goes up the efficiency of the power supply will decrease.

Link to comment
Share on other sites

SirGarnon,

looks like you have a job ahead of you. Some good news though.

I found that two of my DIMMS are faulty, and you would not believe it, one from each matched pair. This is not a Corsair fault though [so don't worry Ram Guy] I believe they may have been damaged when my Silverstone 750W power supply went "Chernobyl" on me. It was only 6 hours old and took out the MOBO as well.

 

The RAM would run and test fine, until it got to 2.1v or higher. You would think damaged RAM would be damaged at all voltages?? Obviously not.

I am running my system at 20% overclock with the AI Booster program that comes with the board. [RAM set at 2.0v still] and it is running flawlessly. I havn't run that many games though.

 

I have done a test previously using 3DMark06 with the memory set at 1066 locked at 1:1, and with the memory at the default 800 and whatever ratio it was 3:4 ??? can not remember. There was absolutely no performance difference at all. That is why I let the AI booster increase CPU and RAM frequencies together. [i am a beginner at OC'ing] I will get a bit more adventurous later, bit more research!

 

Best of luck.

Link to comment
Share on other sites

Just wanted to report to anyone coming across this post that I've been stable for one week; running memory at 1066, BIOS v1301, and all of the latest patches. Honestly I can't explain why, after two months of almost daily BSODs, everything now seems fine.

 

I can finally use this thing for what I bought it for - GAMES!!!:sunglasse

 

p.s.

Ram Guy, I'm still planning on upgrading my PS to something bigger. Thanks for all your help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...