Jump to content
Corsair Community

nvlddmkm stopped responding in Windows Vista 32-bit


Recommended Posts

Hi,

 

I have been racking my brain for several months with this problem. Back in March I upgraded everything in my comp and moved to Vista Ultimate 32-Bit. About 3 weeks in, I started getting TDR errors in vista with my nVidia display driver, the longer I have my comp on, the worse it gets however when monitoring my temps the system nor CPU never gets above 50 deg C. If I shut the comp off for the night, I can usually get through about 2 days before the errors start coming again.

 

I RMA'ed my memory back in early May and the problem disappeared completely. However, all of a sudden they started coming back again last week. Latest version of memtest yields no errors and dinky generic RAM though slow works fine. I have hard coded 5-5-5-18-2t and 2.2 v for the memory (since thats what the RAM is rated at) and 800 Mhz for the memory bus (because I have read my mobo isn't entirely compatible at 1066 Mhz even though it says it is). If I try to bump up the mem bus the errors come more frequently, conversely lowering this to 633 (and lower) prolongs the errors, but they eventually start coming back in full force. I have the latest BIOS version and have tried all sorts of diff drivers and memory slot configurations. Occasionally when I try to boot my comp it will not boot and the post code is for the memory. Using one dim (or the other) yeilds the same errors.

 

I'm at my wits end and any help would be appreciated. If this is the memory which all signs to me seem to be pointing at, why does this keep happening? I don't overclock anything and have good circulation in my case. When I started getting the error again last week I was doing nothing more than browsing another forum. Are there any known issues for my RAM and/or mobo? My RAM is listed as compatible with my mobo on eVGA's website. See my sig for my hardware.

 

Thanks.

Link to comment
Share on other sites

Can you tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

 

my FSB and mem bus are unlinked,

fsb: 1066 mhz

mem bus: 800 mhz

cpu mult: 9x

ref clock: 266 mhz,

mem timings: 5-5-5-18-2t, 2.2v hard coded

cpu volt: 1.325v

fsb volt: 1.2v

 

i don't believe i have anything set for overclock/performance (nor have i tried). i just left everything except for the memory stuff on auto/defaults

 

let me know if you need anything else or if something doesn't seem right.

 

thanks!

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.2 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.

.

Link to comment
Share on other sites

Hi, appreciate the fast response.

 

I am already running the latest BIOS and i have tried several times resetting to factory defaults. And like I said above i've ran memtest on both modules over night individually but it yields no errors.

 

I will be happy to submit for another RMA, but what if the problem occurs again? I already RMA'ed my mobo before the ram the first time in an attempt to fix it and it's not like I'm overclocking stuff which might burn out the RAM. My concern is that the problem will happen again. What then?

 

Is there any sort of advanced RMA where i can give a cc or something? I can't be a week without my comp while i send the memory and then wait for the new stuff.

 

Thanks again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...