Jump to content
Corsair Community

Corsair Voyager 4GB - Weird error!


sac2dude

Recommended Posts

My Voyager 4GB jumpdrive is only giving me exactly 2GB worth of space!

 

This has been going on for a couple months. I've tried to keep my limit under 2GB, but when I hit it, Windows Explorer reports a "Write Protect" error. I try to delete files, and it errors, but eventually I can get it down by retrying and everything seems fine (so long as I stay within 2GB).

 

I finally backed off all my files today, tried to reformat using the utility, and then did a couple test writes of my MP3 collection. Sure enough, as soon as I hit 2GB... BAM! Write Protect Error.

 

Any ideas? Are there any other utilities I can use to diagnose this?

 

Thanks!

Link to comment
Share on other sites

  • Corsair Employees

Please try to format the drive from a command prompt with this syntax:

Format (X:) /FS:FAT32 /U (X=the drive letter assigned to the Flash Voyager)

If you still have problems, let’s get it replaced. Please use the RMA request found in TSXpress or follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

Thanks for the reply!

 

Okay, I ran the line you requested:

 

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

 

C:\Documents and Settings\rbrown>format e: /FS:FAT32 /U

Insert new disk for drive E:

and press ENTER when ready...

The type of the file system is FAT32.

Verifying 3911M

Initializing the File Allocation Table (FAT)...

Volume label (11 characters, ENTER for none)? Corsair

Format complete.

 

4,093,997,056 bytes total disk space.

4,093,992,960 bytes available on disk.

 

4,096 bytes in each allocation unit.

999,510 allocation units available on disk.

 

32 bits in each FAT entry.

 

Volume Serial Number is ACEB-B342

 

 

Afterward I attempted to copy a 5.5GB folder of mp3 files out, just to test where it would fail. Eventually I got the Write Protect dialog box:

 

"The disk cannot be written to because it is write protected. Please remove the write protection from the volume CORSAIR in drive \Device

Harddisk1\DR11."

 

Cancel / Try Again / Continue

 

So I cancel the operation, do a Properties on the drive, and get this:

 

Type: Removable Disk

File System: FAT32

 

Capacity 4,093,997,056 bytes

 

Used Space: 2,051,665,920 bytes

Free Space: 2,042,331,136 bytes

 

So to make a long story longer... its still not happy. :(:

 

Looks like another RMA thing...

Link to comment
Share on other sites

  • Corsair Employees

Wait;

There are a few things you should check first.

1. What port are you using, and are there any other USB Devices plugged in the same parts?

2. Why are you trying to copy more then the drive will hold?

3. Can you test the drive in another system?

Link to comment
Share on other sites

  • 4 weeks later...

RAM GUY,

 

Okay, so I got the RMA, and followed the instructions to ship the drive back via FedEx ground.

 

Tracking number shows it arrived at Corsair on 7/12.

 

On 7/25, I called the customer support line and asked about the RMA. They lady who checked said they had received my unit, but replacement 4GB Voyager widgets had been "backordered". However she said it appeared they would be shipping a replacement for me "tomorrow" (7/26).

 

Its now 8/9, the one month anniversary of when I first posted my problem to this site. I have no idea what's going on. I have never received an email or the replacement. Sure, I can pickup a new 4GB jumpdrive from Fry's or NewEgg for around $40 these days, but I'm already in for the shipping costs on the Voyager, so I stubbornly continue to wait for it.

 

Patience doesn't seem to be the key here... so what should I try next?

Link to comment
Share on other sites

  • Corsair Employees
Please call them at 888-222-4346 or 510-657-8747 Ext "0" and do not hit any other extension they will be able to check that for you. Sorry about that but our customer service will be best to help you get this worked out!
Link to comment
Share on other sites

:eek: Called customer support and explained its been over a month. I was informed that the Voyager 4GB is out "indefinitely". The customer service person could not even give me a date of availability!

 

So I guess I'm off to Fry's to buy a new PQI jump drive.

 

I know its not your fault, but Corsair needs to do a better job of covering their warranty. What they tout as a positive is garnering them a great deal of negative press due to lack of follow though.

Link to comment
Share on other sites

RAM GUY,

 

Okay, I got a call from customer service and... yes, I finally received a replacement Voyager!!!

 

AND IT WORKS!!!

 

So why am I leaving you this note?

 

The day after I got my replacement voyager... I got another box by the front door. It looks like Corsair sent me two of them!

 

Obviously this was a mistake so I haven't opened the box. How should I go about returning it?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...