Jump to content
Corsair Community

Memtest errors after 48 hours


Recommended Posts

  • Corsair Employees

What test were you getting errors on? And what is the complete system confiruration? And have you tried setting the memory Voltage to 1.9-2.0 Volts?

Also what is the room temp when you are doing this, and do you have good cooling in your case?

Link to comment
Share on other sites

Memtest fails on test 4 pass 9, error bit 08000000 count 3

Room is 70F, plenty of cooling / fans. This time the error appeared after 8 hours.

I'll run test again with 1.9 and then 2.0 v

AMD x2 2.4 GHz

Asus M2nPV-VM

Enermax Liberty 400w ps

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of your Video Card and any other cards in your system and the CPU Speed and its FSB? And please tell me the BIOS settings you have set for both CPU and memory?
Link to comment
Share on other sites

CPU defaults are loaded, on board 6150 video, no cards. Flashed to latest bios (0901) and ran memtest 1.70, and receive 1 error on pass 3 test 6. Memtest reports 343MHz DDR687, but system bios reports 667!
Link to comment
Share on other sites

  • Corsair Employees
No problem, we can try and test/replace them but they might send the same modules back to you if they pass our production tests. In addition what you have posted would suggest some other problem, but let me know when you get the modules back.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...