Jump to content
Corsair Community

Asus p5b deluxe + 4x1gig xms 5400


ReaperSpirit

Recommended Posts

Hi,

 

I have an asus p5b deluxe mb, and i had 2 sticks of twin2x xms2 667, and it worked perfectly for over a year.

 

I decided to add 2 more gigs, of the same model, and now memtest gives me problems. It used to crash, but if i run them at 533 i dont crash anymore, altho memtest still gives me errors, at test #7. I tried all the rams in different combination of 3 or 2, and i get no errors, so it only happens when i have 4.

 

I tried the setting the rams at 2.1V as in the sticky but it doesn't seem to solve the issue. Anyone have any ideas how i could fix the rams?

 

A little bit more info, the 1st pair of rams are revision 7.1 i think, and the second 5.2? Maybe i'm off , but i know they are not the same revision. Like i said, i tried using 3gig of ram and any combination of 3 sticks seems to work fine, which is really odd.

Link to comment
Share on other sites

  • Corsair Employees

What is the CPU Speed and its FSB? And what are the exact settings you have set? Also please set the Dim Voltage to 2.0 volts and Change ‘Write to Precharge delay’ in the BIOS (same page as for latencies) from default 10 to 15 and set the tested settings set manually and then test the modules again with the Voltage set to 2.0 Volts! Then test with http://www.memtest.org to be sure!

And with this MB you have to disable legacy USB when running any memory test.

Link to comment
Share on other sites

The Cpu speed is 2.4 ghz, fsb is 1066, basically it is non overclocked currently.

 

I tried setting the voltage to 2.0 V and setting the write to precache delay to 15, but i get errors when i have all 4 sticks of ram in. I only get errors in test #7:random numbers in memtest, but i get tons of it.

 

I tried the sticks individually, in pairs, in triplets and in different lanes, i don't seem to get errors with any combinations of rams in any lane as long not all 4 are in.

 

I also tried upping the Fsb and northbridge voltage higher, but i still get the same errors.

Link to comment
Share on other sites

Ya sure:

 

Intel e6600 at stock speed

4 gig ram twin2x 5400 at 533

Asus p5b deluxe

OCZ gameXstream 600 W PSU

Geforce 7600GT

Sound Blaster X-Fi xtrememusic

Seagate Barracuda 320 gb hard drive

 

Thats pretty much all in my computer, with DVD drives

Link to comment
Share on other sites

Only the voltage has been changed to a higher voltage, like 2.0V for rams.

 

I also disabled legacy USB device support, as told.

 

For ram settings, i tried the automatic SPD settings, as well as manually setting it to 4-4-4-12 , I also tried various things suggested in other posts, like the write precache delay to 15. I have also tried slower timings, like 5-5-5-15, but no luck either.

Link to comment
Share on other sites

  • Corsair Employees
Just load setup defaults and then set the memory Voltage to 2.1 Volts and set the Write to Precharge delay’ in the BIOS (same page as for latencies) from default 10 to 15 and set the timings to Cas 4-4-4-15 manually and then test the modules again with the Voltage set to 2.0 Volts! Then test with http://www.memtest.org to be sure! But set Legacy USB to Disabled when running any memory test, Also check the Command Rate it set to 2t and the TRC is set to 24.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...