Jump to content
Corsair Community

TWIN2X2048-6400C4 P5k

Recommended Posts



I recently purchased a new computer, setup:


Asus P5K


Club3d 8800GTS

E6600 c2d

520W psu



From the getgo the startup of the system was ****tish at best, sometimes it starts sometimes it dosent.


It has gotten worse since.


Occasionally it boots up windows vista ultimate 32bit as it should and runs just fine


I am able to play





and the likes, but at some point it crashes, often with



memory error

windows shutting down to prevent damage


what bothers me the most is that as said, sometimes it works other times it dosent.


I have tried setting my ram as single or dualchannel wich makes no difference, I have tried after visiting the forums forcing timings and voltage.


I, ofc. have the latest bios available - allthough I almost took the tip of my tounge while using the online bios flash on an unstable computer! :D


This has no effect.


I have tried installing a new harddrive, I switching gfx cards, psu, everything but ram and motherboard.


I see a lot of people with errors on these ram, should I just cut my losses and buy something else? the corsair homepage showed that the ram would run just fine on my motherboard and the tests I have run memtest and various tests show no errors what so ever!


any pointers?



Found some forum threads wich said the black dimm slots are superior to the yellow and so I switched the ram to the black forced timings and volt 4-4-4-12 and v2.0


played 15min, then bsod "computer has been shut down to prevent damage"

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.0 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.


However, what you have posted as a symptom might suggest some type of power problem.

Link to comment
Share on other sites

I shall test the ram 1 by 1 and in dualchannel mode, if this does not solve the problem I should try an other psu?


I normally connect



250gb sata disk


mouse g5



creative xmod external soundcard


520w psu with 2x 12v rails should be addequit, right?

Link to comment
Share on other sites

ill check it out, havent got to testing much now - set them in the black slots and forced timings and now 2.1v it has been stable and gaming for a whooping 4 hours!!!


hope this solves it, otherwise I know where to find help.


thx a lot ramguy! :D

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...