Jump to content
Corsair Community

Asus striker Extreme + 2x1GB Dominator 8888


Ultim8

Recommended Posts

Hi people,

 

Im having difficulty stor etting up my Asus striker extreme with dominator 8888 i have tried bios 1102 and i am now trying bios 1202 beta as soon as i do anything but default the system hangs on post.

 

I cannot turn on sli memory as this also causes it to hang obviously i want the best out of this memory could anyone help?

 

CPU is an E6700 stock at the moment.

 

any help appreciated.

 

(I am a gamer if it makes a difference in the setup)

Is lower CAS better than Mhz for gaming?

Link to comment
Share on other sites

any ideas people i have tried all the settings on the forums with the system working kind of but as soon as i play bf2142 it either freezes on load or during game.

 

I am using the 1202 beta bios???????

 

getting kind of frustrated now

Link to comment
Share on other sites

any ideas guys i have tried the following threads and followed them to the letter.

 

http://www.houseofhelp.com/forums/showthread.php?t=58010&highlight=striker+dominator

 

 

 

http://www.houseofhelp.com/forums/showthread.php?t=59066&highlight=striker+dominator

 

I have tried these settings on the following bios's 1002 1102 and 1202 Beta.

 

Any help appreciated guys im currently running the memory through PC Check and then memtest on default setting with only the voltage for the meort voltage changed to 2.3v.

 

HELP!!!!!!!!

Link to comment
Share on other sites

Hi ram guy sorry when i said both failed i meant both memtest and pc check, i use pc check at work and on that 1 stick failed on block rotation and both sticks failed on micropology.

 

However i have put my original memory back in reset cmos and put original bios back with original setting and the system is fine until i play battlefield 2142 which now freezes on loading a map.

 

If you see my post above i used the settings from those threads to avail and cpu is stock.

 

Any ideas?

 

PS on memtest the memory failed on test 5 however i did not turn off legacy devices i am now suspecting the mb to be at fault could you advise on settings also for this memory and the abit in9-max as i have one of them around somewhere.

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios for your MB and then load optimized defaults and set the Dim Voltage to 2.4 volts and then set the timings to 4-4-4-12 (CAS-tRCD-tRP-tRAS) and then test the modules one at a time with http://www.memtest.org! Please make sure to disable USB Legacy support and allow memtest to run 2-3 passes on each module. If one module pass Memtest but not the other, then please follow "I think I have a bad part" in my signature section to have them both replaced; however, if you get errors with both modules, then that would usually suggest other problem. Thank you.
Link to comment
Share on other sites

thanks for the help ram guy appreciate it, and by optimized defaults i take it you mean the unlinked bit and set the memory speed to 1111?

 

If so i do that and now the system just loops :(

 

I have done the rest as you have said 2.4v 4-4-4-12 and legacy devices off,

I did leave the system as default for the rest and just changed the timings and voltage but memtest came up with 28 errors within minutes so presumed i had got it wrong :s also i am testing 1 stick as you said (at a time)

 

Thanks for your patients

Link to comment
Share on other sites

ok i have done the following:

 

1) load default settings

2) disabled USB legacy support

3) left AI tuning to Auto and gone Overclocking>Memory timing setting and set 4-4-4-12 and rest auto

4) then changed Over voltage>Memory Voltage to 2.400v

5) saved settings.

 

but you mentioned frequencies do you mean i have to change AI Tuning to manual then goto FSB & memory config if so what do i put here as this is where if i change it i get the loop problem and cant get past post.

Link to comment
Share on other sites

Right i done what you said to the letter and i got the followingon post 1111mhz 4-4-4-12 T2 however as soon as i enable that sli memory things start going really weird memtest has just frozen and the machine has now restarted but no display i have to turn the machine off then on again to get anything up again. i let it go into memtest again and it read over 3000 errors on test 3 within seconds before freezing.

 

Im going to try the 2nd stick and see if the same thing happens.

Link to comment
Share on other sites

ok ram guy i have done as you said and removed the other gfx card and done the whole load defaults lah lah bit however the system would not boot the first time then says ***system boot fail*** didnt work last time lah lah press f1 to continue or del to enter setup.

the settings on this screen show as 800mhz Tcl:4 Trcd:3 Trp:3 Tras:9 (1T Timing)

 

so i thought sod it and pressed f1 and let memtest however 1 minute in and 8 errors in test 3 already???

 

Faulty????

Link to comment
Share on other sites

  • Corsair Employees
Let's get them replaced. Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it! Please make sure you let them know you are from the forum!
Link to comment
Share on other sites

Already in progress ram guy and just so you know i even had a word with my contacts at asus and she sent me a new bios that hasnt yet been released but fixes outstanding issues with memory.

 

I will let you know how i get on with the replaced modules and the new bios :)

Link to comment
Share on other sites

  • 4 weeks later...
  • Corsair Employees
I am sorry I do not know what you mean? If you sent them in for RMA again I am sorry but we can no longer check RMA status in Tech Support; please call our customer service at 888-222-4346 or 510-657-8747 Ext “0” or send them an email (rmaservice@corsairmemory.com) with your RMA# and ask them for the status!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...