Jump to content
Corsair Community

Asus M2N32-Sli and CM2X1024-6400


gsudre

Recommended Posts

Hello. I bought a motherboard Asus M2N32-Sli Deluxe, AMD 64 Fx processor and two CM2X1024-6400 memory modules. When I use both memory modules (I'll refer to them as #1 and #2), the computer doesn't boot up and starts beeping (1-long, 2 short: video problems according to Award BIOS beep codes?).

 

I tried to turn it on with just module #1 and it worked fine for days. I put the memory (#2) back in and it started beeping again. Removed it (#2) and left just #1 and it booted fine. Tried using just the one memory chip (#2), no boot and beeps again. Went back to just #1, and it boots fine. It seems to me like memory module #2 has some problems. Do you have any other ideas of what may be going on?

 

Thanks

 

Gus

Link to comment
Share on other sites

  • Corsair Employees
Let's get them or it replaced. Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it, please note that you are posting from the forum!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...