Jump to content
Corsair Community

2x256 xms pro 3200 cl2 wont run dual channel on a7n8x delx 2.0


65stang

Recommended Posts

My 2x256 Corsair XMS Pro PC3200 DDR CL2 memory wont run dual channel on my Asus A7N8X Deluxe Rev 2.0. I emailed asus and they gave me some generic email back blaming the memory manufacturer. So, if you could please just give me some kinda answer, I know its asus's problem, but I need to tell them you said so. thnx
Link to comment
Share on other sites

  • Corsair Employees
Please try setting the memory Freq at 100% so it is at the same freq. as your CPU. However, if the modules will run in single channel but not dual channel that would suggest the memory. So please tell us the CPU speed and the bios settings you have set for both CPU and memory!
Link to comment
Share on other sites

[quote name='RAM GUY']Please try setting the memory Freq at 100% so it is at the same freq. as your CPU. However, if the modules will run in single channel but not dual channel that would suggest the memory. So please tell us the CPU speed and the bios settings you have set for both CPU and memory![/QUOTE] cpu is 200x11 with 1.650 vcore memory is 11,3,3,2 with 2.5 vdimm I believe the memory is running the same frequency as the cpu, but Ill check to confirm.
Link to comment
Share on other sites

  • Corsair Employees
I would test the modules one at a time with [url]www.memtest86.com[/url] and let's make sure one is not failing. If they both pass, that would suggest the either the settings are too aggressive for the CPU you have or the MB has a problem.
Link to comment
Share on other sites

ok ran memtest for 14 minutes, let it complete 100% of test 1, passed with no errors. Got 956mb/s. I am reading cpuz as I put this next info in. FSB:DRAM - 1:1 Frequency: 200.5mhz Cas Latency - 2.0 clocks Ras to Cas Delay - 3.0 clocks Ras Precharge - 3.0 clocks Cycle Time (Tras) - 7.0 clocks
Link to comment
Share on other sites

[quote name='RAM GUY']I would try to lower the multiplier to 10 or 9 and see if that makes a difference. If the settings you have 200 X 11 would be trying to run your 2500+ as a 3200+ and it may not be able to run that speed.[/QUOTE] bartons are multi locked, you change it from anything other than 11 and it wont boot, you have to reset the cmos. As far as the FSB being upped from 166 to 200, most people are ocing their 2500+ bartons to a fsb of around 220-225. I think i'll just holler at asus again. thanks for your help.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...