Jump to content
Corsair Community

MSI K8N Neo FSR : no 2-3-3-6 (Tras = 3 choice is not available)


PaGaN

Recommended Posts

Hello,

 

As I said, there is no =3 choice within the Tras DRAM menu. It starts at =5.

 

I checked the compatibility dashboard here in the Corsair website and my 2 x 1GB XMS3200 C2 modules are supposed to work with the K8N Neo FSR motherboard.

 

Maybe you can help ? :)

 

Bios update ? Something like this ?

Link to comment
Share on other sites

Hello,

 

As I said, there is no =3 choice within the Tras DRAM menu. It starts at =5.

 

I checked the compatibility dashboard here in the Corsair website and my 2 x 1GB XMS3200 C2 modules are supposed to work with the K8N Neo FSR motherboard.

 

Maybe you can help ? :)

 

Bios update ? Something like this ?

 

You got the Tras mixed up with the Trcd or Trp. The Tras should be set to =6 with those modules. Some motherboards are a bit quirky, reading the timings as 2-6-3-3 or 2-3-6-3 instead of 2-3-3-6.

Link to comment
Share on other sites

OK, I set the Tras to =6.

 

But...hu... Windows disliked it.

 

Error loading antivirus... then error loading EXPLORER.EXE... then SVCHOST...etc...

 

I tried with the Bios default (just kept the Tcl=2 choice... and other to =AUTO).

The Bios started auto with : 2.3.3.8 ... and I experienced some errors again but, today, I started again my computer and no errors so far. :bigeyes:

 

:confused:

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.75 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...