Jump to content
Corsair Community

Issue in 3D with Corsair Twin2X 6400 - P5B-E - 8800 GTX


borat2006

Recommended Posts

Hi,

 

I have the following config:

 

Intel Core 2 Duo E6600

Asus P5B-E Bios 1202

Corsair DDR2 TwinX 2x1 Go PC2-6400

Asus 8800GTX

Windows XP SP2

 

Everytime I start a 3D application (games or others), most of the time the games freezes after a few minutes.

 

I have all my setup in bios in auto/default for memory and I have run memtest for 1 night without any error

 

I got weird timing from CPU-Z on the memory. Here are the results:

 

CPU Page

Cores speed: 1601.3Mhz

Mutiplier: x6.0

Bus speed: 266.9Mhz

Rated FSB: 1067.5Mhz

 

Memory Page

Frequency: 400.3

FSB:DRAM 2:3

CAS# 5.0

RAS to CAS 5

RAS Precharge 5

Cycle Time (Tras) 18

Command rate 2T

 

SPD Page

PC2-6400

Corsair

CM2X1024-6400

Week23, Year 06

 

Timing table

Frequency 270Mhz 400Mhz

CAS# 4.0 5.0

RAS# to CAS# 4 5

RAS# Precharge 4 5

Tras 13 18

Trc 15 22

 

I tried to change the memory settings in manual in the bios, it changed the stability a little bit (I was able to play longer sometimes) but it always crashed. Also I saw on your website that my memory was a 5-5-5-12 not sure if that has an impact on stability.

 

Can you help me?

 

Thanks

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.0 volts and Change ‘Write to Precharge delay’ in the BIOS (same page as for latencies) from default 10 to 15 and set the tested settings set manually and then test the modules again with the Voltage set to 2.0 Volts! Then test with http://www.memtest.org to be sure!
Link to comment
Share on other sites

I have the latest Bios 1202. I put setup to default/optimal, set the dim voltatge to 2.0, changed write to precharge delay from 10 to 15 and tested the memory (one after the other). I did not have any error for 48 pass in total.

 

When I used each of the memory it crashed again.

 

When I looked at the timing offered by default on the bios, I get a weird 5-6-6-15, I did not change this as you did not ask for.

 

Thanks for your help!

Link to comment
Share on other sites

  • Corsair Employees

Yes I did suggest setting the tested settings manually.

Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.0 volts and Change ‘Write to Precharge delay’ in the BIOS (same page as for latencies) from default 10 to 15 and set the tested settings set manually and then test the modules again with the Voltage set to 2.0 Volts! Then test with http://www.memtest.org to be sure!

__________________

Link to comment
Share on other sites

What power supply are you using? You have a very power hungry video card. And, since your memory is passing for 48 passes yet you crash in 3D applications, your issue seems to be related to the video card. In this case it could be power, drivers, etc. Also, is this a clean install of Windows and, does your system crash with more than 1 game or only 1 specific game?
Link to comment
Share on other sites

I have a Seasonic 500W atx 12V which should be enough and I have done a clean install with the latest video driver 158.22 so does not look like the issue is coming from that. The problems happen with all 3D applicaitons (games and others) and not to a specific game. Again when I change the timings of memory I get more or less better stability but always crash. I wonder if settign the parameters right would change anything.
Link to comment
Share on other sites

Do you have a local computer shop or friend that could help you? You need to test the video card in another system. Again, based on what you have posted, it does not seem like a RAM issue. I would suggest this:

 

1. Fully clear the CMOS, see manual if you need a how-to.

2.Set the timings RAM GUY gave you above and also set the RAM voltage to 2.1v which is safe and still within warranty.

3. Download and run Orthos Prime for about 1 hour minimum.

 

Let us know how it does. FYI, Orthos Prime will stress both the CPU and the memory. If it is stable then you can pretty much eliminate a bad CPU or RAM as the issue.

Link to comment
Share on other sites

Find your memory in the link below for the tested XMS settings. Or, if you have the Dominator version, find that list here. If you have PC6400 (not PC6400C4) use these settings below and set to 2.1v Vdimm. Also, make sure the command rate is at 2T if your board allows you to set that.

 

SDRAM CAS Latency: 5T

SDRAM RAS to CAS Delay (tRCD): 5T

SDRAM Row Precharge (tRP): 5T

SDRAM Active to Precharge Delay (tRAS): 15T

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...