Jump to content
Corsair Community

memtest errors Twin2X2048-5400c4


Recommended Posts

I have my computer in the service department here on campus for diagnostics. They tell me they are finding errors in one module (of the pair) using memtest (ran over night). Motherboard is Asus P5LD2.

 

I have seen the test running at 3-3-3-15 and also at 5-5-5-15 when I walked into the service area, but I never saw it running at 4-4-4-12 which is what I would have expected to see. (And they MAY have run it there but I just didn't see it).

 

I want to be sure I'm not crying wolf here. Further testing here or RMA?

 

Thanks

Link to comment
Share on other sites

  • Corsair Employees

You can get the tested settings from the link in my signature but they will need to set the tested settings manually to be sure.

If you do have a failing module then please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it! Please make sure you let them know you are from the forum!

Link to comment
Share on other sites

Thank you... rerunning the memtest with the corrected settings. Seems when this board is left full auto it sets the timings at 5-5-5-15. ..... should be able to tell shortly how much of a difference we see.

 

And (still hoping they'll test out ok, but....) if I still see errors at these corrected settings, would these be RMA'ed as a pair? I mean.... they come as a "matched pair". Seems illogical that they would be separated :)

Link to comment
Share on other sites

Ok. Tested individually, one module passes and the other fails at Test #6.

 

Test performed with single module installed at timings recommended in your sig.

 

Next step?

 

Thanks again for all your help, by the way. Very thorough, helpful and I'm still kinda in awe that you guys do this. Excellent customer service (I do institutional computer equipment quotes for a university... so I deal with a LOT of vendors)

 

-- Charlie

Link to comment
Share on other sites

  • Corsair Employees
Let's get them replaced. Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it, please note that you are posting from the forum!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...