Jump to content
Corsair Community

Asus Striker, Qx6700, TWIN2X2048-8500C5D


color-blind

Recommended Posts

What memory settings are best for this setup? Currently I have everthing set on auto and all is well. Should I go in and set timings manually instead? Processor is currently not overclocked, yet may up multiplier in future for slight overclock.

Clipboard05.thumb.jpg.3e4e86b79c7a4ed6062dc94cafe28080.jpg

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.2 volts and then set SLI Ready Memory to CPU 0% and set the CPC/CR to 2T, then test with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them one up and or in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Ok, I'm a little confused. I have the current bios 1102. I currently have no problems with the memory and it passes memtest. I just have everything set on auto. I was just wondering if I should leave everything on auto or set the timings manually. I will make the changes that you suggest-ie, voltage and SLI Ready Memory to CPU 0% and set the CPC/CR to 2T. Why did you think I have a bad part?
Link to comment
Share on other sites

I understand now. I was just looking for help achieving the best performance. I wanted to make sure you didn't see a problem in the screen shots-you had me worried. There have been a lot of posts about memory problems with the Asus striker-especially related to voltage issues. I just wanted to know what Corsair suggested since the auto settings pulled up different voltages than you suggested. Thanks again for all your help.
Link to comment
Share on other sites

  • Corsair Employees
With that MB and those modules as long as you have a 1066 FSB CPU I would just load setup defaults and then set the memory Voltage to 2.2 Volts and then enable SLI Ready Memory to CPU 0% and set the Command Rate to 2t should be all you need to set. But with only one set of module if you try to run 4 modules you will need to set the memory Frequency at 800 Mhz.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...