Jump to content
Corsair Community

CMD - Asus Striker


Fahlse

Recommended Posts

Hiya,

I have a Asus striker extreem, with 2Gig of 8500c5d.

I have setup my mobo voltages/timing etc from various posts throughout the forums...

SLI Memory = Disabled

Mem Voltage = 2.2v

FSB Memory clock mode = Linked

FSB Memory Ration = 1:1

TCL = 5

TRCD = 5

TRP = 5

TRAS = 15

** CMD per clock = 2T

TRC = 24

TRFC = 42

 

Voltages are

Memory = 2.2v

1.2 HT = 1.25v

North Bridge = 1.5v

South Bridge = 1.55v

CPU VTT = 1.25v

 

My main question is in Nvidia Ntune under mobo settings the "Command Per Clock" is set to "0". If I try to access the drop down menu, the only option is "0". Has anyone run into this?

 

Another question I have is about my voltages...

 

My actual voltages according to PC probe (latest version as of today) are

Memory = 2.26v.

1.2 HT = 1.31v

North Bridge = 1.55v

South Bridge = 1.58v

CPU VTT = 1.30v

 

Are these variances normal?

 

Oh, I am also running the latest verions of BIOS, actually the beta version 12xx, not positive on the version number.

 

Any information greatly appreciated!

 

Thanks

Link to comment
Share on other sites

  • Corsair Employees

Its not uncommon to see MB makers add a bit more voltage to whats listed.

In fact, if you look I think you will see it with most MB's

 

My main question is in Nvidia Ntune under mobo settings the "Command Per Clock" is set to "0". If I try to access the drop down menu, the only option is "0". Has anyone run into this?

 

I would check with NVIDIA about that, and what if you use a released version of BIOS does that option change?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...