Jump to content
Corsair Community

Computer Issues


Recommended Posts

Hi! to start everything off here's my spec:

Abit Kn9-Sli (Mobo) ----------- Upgraded From AN8-SLI (Abit)

Amd Athlon 64 X2 5600+ 2.8 Ghz Am2 (CPU) ---- Upgraded From 3700+

XFX 7800GT 256 Mb (GFX)

Hiper 480w (HPU-4M480-EU) (PSU)

Thermaltake Xaser V (Case)

Corsair TWIN2X2048-6400 G (RAM) ------ upgraded from pc3200 ram (corsair)

Integrated Soundcard 7.1 channels

Samsung SP2504C (HDD)

Windows Vista Ultimate 64 Bits

-----------------------------------------------

So this is the deal , i purchased the ram , cpu and mobo some time ago .

no problems with my previous system , no crashes , bsod or driver problems.

Now i'm getting these BSOD's

-PFN_LIST_CORRUPT

-PAGEFAULT_IN_NONPAGE_AREA

-IRQL_LESS_OR_EQUAL

------------------------------

Now i tested with only having one of the rams in the mobo and it actually worked , the other one was getting errors when i ran Memtest86 on it (in windows). But the other wasn't getting any errors at all.

 

So i thought defect right? , and i sent it back to the place i bought it and they tested it . * Stresstest, MemTest86+ v1.70 65 loops (all 8 test) - OK.:confused:

So they found no problems with the memory and they sent it back to me.

Now i still get the bsods when playing with both the rams.

Anyone got any idea what the problem is?

Btw i don't know much about ram so be gentle.:confused:

Link to comment
Share on other sites

If it matters i did a memory test with Windows Memorytest in the bios

 

Testpasses 2 , extended testing , cachememory on

No errors .

I changed the memory voltage from the default 1.8 to 1.9 and the recommended settings you had in the link.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...