Jump to content
Corsair Community

RAM won't post PC


camoguy

Recommended Posts

Hi Ramguy,

 

CM2X1024-8500C5D

 

I have two of the above sticks of ram.

They were running in my system fine last night. They were set at 2.2 Volts and 1066 Mhz with optimal timings.

Today I wanted to pull a stick of ram out. So I wanted to put them back to the normal voltage and MHz they should be at when running them one at a time. I went to BIOS and changed the MHz to 800 and the volts to Auto. I rebooted the computer and the POST LED indicator on my motherboard is hanging at the RAM test. I cleared the CMOS, but still wouldn't post. So I went and pulled one stick out and the post test passed. I put the stick back in and tried different slots, with the same results, not passing the memory error indicator. I pulled both sticks out and put in the suspected bad one, still not passing post. I reset the CMOS with the stick in. Tried multiple slots and it still wouldn't pass the POST.

 

Thank you

Link to comment
Share on other sites

What do you think is happeneing to it? This is the third time I RMA for this same reason. One stick works fine, the other doesn't. I run the ram in dual channel, and usually the stick furthest away from the CPU and in the other channel gets messed up.

 

I have used two motherboards, EVGA 680i and MSI P6N Diamond. I have a BFG 1000W PSU. I have gone through two sets on the EVGA and one on the MSI. I feel like I shouldn't have this many problems with ram.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...