Jump to content
Corsair Community

Asus P5N32 SLI SE Deluxe, twin2x2048-6400c4


tizzle

Recommended Posts

My mobo is a ASUS P5N32 SLI SE Deluxe. I have been running 2 gigs twin2x2048-6400c4, I recently purchased another 2 gigs of IDENTICAL RAM for a total of 4X1gb sticks. I have vista ultimate 64 bit. I just bought a new 650 watt power supply also. I have tested each stick of RAM individually and they all work fine. When I put any 2 sticks in the computer boots and runs superb, however when I install all 4 sticks the comp boots but runs horridly slow. Vista does show all 4 gigs, but the the pc easily runs at half the speed it does with only two sticks. My mobo manual says that the board supports up to 8gb ram. I'm wondering if I need to change the RAM voltage and timings in the bios? and if so to what? Do I need to change anything else in the bios as well? Please forgive me cause I am a noob at this. Any help is appreciated. Thanks!
Link to comment
Share on other sites

  • Corsair Employees
When you install four modules with this MB you will need to set the memory Frequency at DDR533 or DDR667 depending on the CPU FSB. And I would set the memory Voltage to 2.0 Volts and before you make any changes load setup defaults then set the Voltage and frequency. Then test the system with http://www.memtest.org and please disable legacy USB when running any memory test with that MB.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...