Jump to content
Corsair Community

Flash Voyager GT Vs. Vista Buisness: Device driver software??


hagmanhans

Recommended Posts

Hello

 

I got a present from my brother, of a "Corsair Voyager GT" - 4 GB.

 

Eager to use it, i pugged it in using the cord that came with it, plugging it in the OS demanded that the drivers be installed. I tought "So much for plug and play", (not :!: Corsairs fault but I'll get to that in time).

 

I then tried to update the drivers with no luck, so i tried searching the web and found no drivers (i's plug and play afterall).

 

So i tried Linux (Ubuntu Feisty Fawn), and it found the drive at once and placed it on the desktop, and i could do all I whanted with it. <Insert anti-Vista rant here>

 

So the problem now is Vista, I whanted to use the drive to extend my memory in Vista untill I get a new computer. I've heard that one could clean the USB-stack in Windows, and that would solve some problems. The USB-controllers are up-to-date (acc. to vista)...

 

Thanks in advance

Link to comment
Share on other sites

  • Corsair Employees
Please look in device manager and point it to //Windows/System32/Driver folder and let it search that has worked for many people. If not please call us and we can try to help you 800-205-7657.
Link to comment
Share on other sites

Succsess!!

 

After pointing to the folder indicated (can't belive I forgot to try such an easy ting), the drivers were installed, and everthing seemed to be working ok.

 

I then checked the "computer" screen in Vista and didn't find the drive, so i then removed the disc-virtualization running. Un-plugged an replugged the device a few times with no luck, restart , un-/replug again, still nothing, opened the "Device Manager".

 

Found the device in the manager altough the name it was given was "Unkown device", checked the details tab, and found the device by looking at the property: "Bus Relations" -> USBSTOR\Disk&Ven_Corsair&Prod_VoyagerGT&Rev_1100\A303000000000009&0

 

I then asked Visa to reinstall drivers, whent fine the drive is now accesible and running readyboost as i type.

 

The wierd thing now is that it's displayed as "USB Mass Storage Device" not "Corsair <Something>", don't know if any of this is useful for you guys at Corsair but I hope it helps the next guy.

 

Thanks

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...