Jump to content
Corsair Community

Corsair XMS2 2048 pc6400 c4 + Asus Commando


Recommended Posts

Hi there,


Saturday my new system arrived, so i was quite happy:roll:

I was building my pc very relax and everything was going well.

But when i tried to start up i got a problem.



I connect the 230 V power cable to my PSU, if i do this the LCD screen at the I/O displays ''CPU INIT'' this means he founds my CPU.

But when i turn my computer on the little LCD screen displays ''DET DRAM'' (detecting RAM?). And i get no display on my monitor.

So i cant get in my BIOS and don't get any ''bleeps'' from my motherboard.


My memory is corsair XMS2 2gig kit , pc6400 c4

Tried every module in every slot , nothing works.


Already cleared the CMOS and tried ... nothing.


Does someone know how i can fix this!?


thanks for helping

Link to comment
Share on other sites

I already tried 1 RAM module in every slot but i won't boot.



I read something on this and other forums about booting up with other RAM modules with lower speed.

And if the system is booted to set the voltage from 1.8 to 2.1 .

They say after that my corsair memory will boot.


Question: If i set those ''cheapy'' slower ram on 2.1 volt can these modules hold this voltage or are they gonna be fried?

Link to comment
Share on other sites

Well i tried to boot up with other brand ddr2 533 mhz RAM but it doesn't work either.

Now im getting pissed :P


Well i got my first 'beeps' from the motherboard , i tried to boot with NO ram in the slots and it began to beep.


SOmeone knows what to do?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...