Jump to content
Corsair Community

6400C4 and DS3 Timing


Veczar

Recommended Posts

I have the following specs:

 

Core 2 Duo E6420 (not overclocked)

Corsair Twin2X 6400 C4 Pro 2048MB (rated at 4-4-4-12)

Gigabyte GA-965P-DS3 rev3.3 (not overclocked)

8800GTS (not overclocked)

Seasonic 550W PSU

 

My twinx 6400C4 (2x1GB black sticks) work fine in auto mode (or manual 5-5-5-15) but as soon as I change the timings to 4-4-4-12 Windows XP-64 BSOD'S either on boot or shortly after logging in. I beleive I have faulty memory.

 

Thanks for any advise.

Link to comment
Share on other sites

Hi,

 

i think you have to adjust the vdimm setting in the bios to +0.2v or even +0.3V for these modules. You can do this by pressing STRG+F1 in the BIOS Menu then goto MB Intelligent Tweaker -> DDR2 OverVoltage Control and adjust it!

 

bbforce

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.0 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...