Jump to content
Corsair Community

Upgrading Gateway computer


thunar5

Recommended Posts

I have a gateway computer, and have had it for about 2 years. I recently purchased a package of Corsair ValueSelect 2*512 mb with this VS1GBKIT400 on the back. I put it in my computer which already had 2 sticks of 256 mb memory from Infineon (I don't know model numbers because I knew little about computers when I bought my Gateway). Then I ran Memtest86 and it has the same error in all the slots with both sticks. There is 1 slot with 1 stick that does no have the error. My motherboard is a Intel (Augsburg) 915G Motherboard according to Gateway. Please help!
Link to comment
Share on other sites

I did try putting in just the corsair and running memtest86+, and it had errors. I also tried putting the memory in a setup to allow dual channel, and in one with single channel. I don't know how to load setup defaults but the timings of the memory are 2.5-3-3-8 which seems to be what the memory default is.

My current plan is to RMA the memory and hope it was a bad stick. If the next memory doesn't work I will assume gateway gave me a bad MB get refund on mem.

-EDIT- Corsair's configurator suggested the memory I bought at 2.5-3-3-8.

Link to comment
Share on other sites

  • Corsair Employees
Check the manual that came with your system but when you first Boot there should be a way yo enter the Bios setup and then usually under the EXIT menu load setup/Optimized defaults or just hit the F5 Key then exit the BIOS saving changes and then test them one at a time with http://www.memtest.org.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...