Jump to content
Corsair Community

Asrock P4i6G & Corsair Flash Voyager in Vista Ultimate


guzi

Recommended Posts

Hi, I have an Asrock P4i6G Socket 478 Mobo, with Intel 3Ghz, 1Gb DDR400 Ram with Windows Vista Ultimate and Windows XP Professional SP2 installed (dual boot). I tried my 2Gb Corsair Flash Voyager in all the Usb at the back and in Windows Vista it asks me for a driver which it does not find, not even from the cd which came with the pendrive. In Windows XP, the pendrive works fine and no driver is requested. Strangely enough, when I connect the pendrive with one of the usbs into my internal front usb hub (which is powered and connected from a usb from the back) it works perfectly well in both Oses. Thus the problem is only in Vista when the pendrive is connected at the back. I ve tried other pendrives (not Corsair) and they worked ok in both Oses with front and back usbs.

 

I ve checked the Asrock website for any MOBO driver updates for Vista but there are no new drivers. With the exception of the onboard sound, Vista recognizes the components automatically and sound is installed from the Asrock cd .

 

Any suggestions?

 

Regards

guzi

Link to comment
Share on other sites

  • Corsair Employees
I have noticed some Vista Systems are unable to recognize the embedded drivers for Flash Drives. Please direct the Installation Wizard to Windows>System32 folder to search for appropriate driver.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...