Jump to content
Corsair Community

msi k8n neo platinium with CMX1024-3200C2PT


Recommended Posts



I recently bought 2 1GB DIMMS CMX1024-3200C2PTv3.1 (slots 2 and 4)


to add to my already 2 512MB CMX1024-3200C2v1.5 (slots 1 and 3)


I just read through some posts here that said different versions weren't compatible. The machine worked fine for a day or so and then I got the BSOD.


I then tried to remove the 2 512's and use the 2 1GB's in slots 1 and 3 to no avail.


Here are my BIOS settings at the moment. Everything works fine with the 512's. Wondering if my BIOS settings are wrong?


Award BIOS v1.D 052206

Socket 939 AMD64 X2 4200+

DRAM Config is set to Auto

CAS latency - 2.5

tRCD - Auto

trp - Auto

tRAS - Auto

1T/2T - 2T

Link to comment
Share on other sites

I tried the following per other posts and the MSI web sites:


Reseting CMOS

Putting DIMMS in 1/2 or 3/4

Updating latency to 2-3-3-6-2T


The first time windows booted but crashed. Each following time I get a dll error saying windows can't load. When I replace the new memory with my 512 sticks everything is fine.


Will the TWIN's not work with this motherboard?


Should I stick with CMX or VS?

Link to comment
Share on other sites

  • Corsair Employees
I am sorry but you cannot Mix memory with this platform all of the modules would need to be exactly matched. With just the new modules installed reset the Bios with the Clear Bios jumper and then when you turn it on load setup defaults and then set the tested settings Cas 2-3-3-6 at 2T 2.75 Volts and test the system with http://www.memtest.org.
Link to comment
Share on other sites

I tried all your suggestions here are my results.


1st try


set everything according to your specs in slots 1/2 and reset the bios.

Machine boot into Windows for roughly 2 min. then got BSOD


BAD_POOL_HEADER 0x00000019 (00000020, 0XE2BFB260, 0XE2BFB320, 0X0C180202)


2nd try

switched to slots 1/3 and reset the bios. Made recommended latency adjustments

Again, machine boot into Windows for roughly 2 min. then got BSOD



0X00000001A (00041284, 02698001, ....150D, C0883000)


I also tried running at 2.70v and it still crashed. I was never able to run the memtest as the machine crashed before I could get to it. I also noticed that my McAfee Enterprise and all Office apps no longer worked. When I switched back to my original memory, McAfee worked but Office still does not. Will have to re-install I guess.


Any other suggestions before I return this memory for a refund?

Link to comment
Share on other sites

I can't run any RAM tests because Windows won't stay alive long enough.


Here are the specs on my 2 sticks






Can I get an RMA and get these replaced for another set?

Link to comment
Share on other sites

  • 3 weeks later...

I finally was able to test with memtest.


One stick tested with no errors.


The other had multiple errors.



I set them to auto (default) to test. The highest my MB goes is 250mHz no 333.


Any other suggestions? Do I have a bad stick?


I have all the latest BIOS updates for my MSI Neo4 Platinum board.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...