Jump to content
Corsair Community

Striker Extreme and Dominator QUAD2X4096-8500C5D


DeathWalking

Recommended Posts

  • Corsair Employees

Please make sure you have the latest BIOS and then load setup defaults and try these settings.

Sli ready: Disabled(This setting has nothing to do with your graphics configuration)

Memory Voltage: 2.0v

1.2V HT: 1.25v

NB Core Voltage: 1.5v

SB Core Voltage: 1.55v

CPU VTT Voltage: 1.25v

TCL: 5

TRCD: 5

TRP: 5

TRAS: 15

Command Per Clock: 2

TRC: 24

Link to comment
Share on other sites

I have the latest BIOS, I triple checked that I set everything per your post, and I have already checked the modules one by one, and they all give me errors at these settings. I notice that I'm only volting it at 2.0, but the spec sheet (http://www.corsair.com/_datasheets/QUAD2X4096-8500C5DF.pdf) says 2.2v. Important? Also, I'm only running at SPD, 800 mhz, instead of EPP, 1066. Important?
Link to comment
Share on other sites

  • Corsair Employees

Yes sorry I missed the Memory Voltage when I posted that. And as I stated on another post getting errors with all of the modules would suggest some other problem, can you test the modules one at a time in another system?

Also this MB BIOS Might need to mature a bit more and I just checked the ASUS CPU Support list and this MB is not listed as supporting this CPU with any Bios version.

Link to comment
Share on other sites

I've been screwing around with it, after calling, e-mailing, and cross-refrencing different things, and whats been giving me a stable system is defaults, except SLI-Ready Memory set to CPU OC-0%, and legacy USB disabled (just because I'm memtesting)
Link to comment
Share on other sites

Okay, did some hunting around, found someone with the same setup as me, settings are as follows:

 

Bios: 1002

CPU: QX6700

RAM Manufacturer: Corsair Dominator 8500C5D

RAM Amount Installed: 4 x 1GB

 

-- FSB & Timings--

Operation Mode: Linked

Ratio: 1:1

CPU FSB: 1066

CPU Multi: 12

 

tCL: 5

tRCD: 5

tRP: 5

tRAS: 15

CMD: 2T

 

tRC: 25

 

SLI-Ready Memory: Disabled

 

-- Voltages --

vCore: 1.350000V

Memory: 2.200V

1.2v HT: 1.35V

NB Core: 1.35V

 

All other settings on Auto.

 

I'm trying those settings out with my setup, though I'm running BIOS 1102, instead of 1002...hopefully it won't make a difference.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...