Jump to content
Corsair Community

Asus P5B + Twinx 2048 PC6400 won't boot


InomniaC

Recommended Posts

Hi

 

I have the following problem with a new assembled system.

 

When I put both memory modules in Dual Channel mode (Bank A1 and B1) the system won't boot. No beeps, just black screen... When I boot with 1 module the system boots but I get BSOD's from time to time indicating a RAM issue ( page error in non-paging area) I havent updated the BIOS yet, so its stock.

 

Is theire anything asside updating the BIOS that I can try to get this system working?

 

THX in advance!

Link to comment
Share on other sites

  • Corsair Employees

What you have posted would suggest a power problem, please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.0 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.

.

Link to comment
Share on other sites

Ok this is what I have done:

 

1. Updated the bios and changed the Voltage...

 

Next I tried to boot with both Ram Modules (bank 1 and 2) No boot, next I tried to boot with the modules in Bank 2 and 4, again no boot.

 

Then I tried to boot just with the fault module, it didnt boot either.. When I replaced it with the other module (on the same bank) it booted again.

 

So I suppose that 1 of the modules is broken?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...