Jump to content
Corsair Community

Asus M2N-E and TWIN2X2048-6400 MemTest errors


modulok

Recommended Posts

I have the Asus M2N-E and Corsair TWIN2X2048-6400 for a CAD workstation.

 

Loaded up DDR800 5-5-5-12-2T @1.9v in bios. Let everything else auto.

 

After I put everything together I installed XP PRO SP2 and loaded drivers. Started some stability tests, dual prime95 for 18hrs (one was blend for ram torture). Started an overnight dual memtest in windows (only way to test all 2GB of ram) and had four errors in first memtest.

 

Started the bios version of memtest, and it would fail on the first run of a test #5. I swapped both sticks to black dimm set, and the order of the ram sticks. Still get a TON of errors on the first pass of #5.

 

ran each stick by itself in every slot...here are the results (test #5 on memtest):

first stick

slot1-fail on 1st run

slot2-fail on 2nd run

slot3-fail on 2nd run

slot4-fail on 2nd run

 

second stick

slot1-fail on 2nd run

slot2-fail on 1st run

slot3-fail on 2nd run

slot4-fail on 1st run

 

While in Windows I have absolutely no hiccups. But I cannot live with any errors when critical CAD work will be done on this rig.

 

Suggestions? Do I need an RMA?

Link to comment
Share on other sites

RAMGUY, I am using memtest.

 

No overclocking at all. Just want to run stable at the specs I purchased, 800mhz 5-5-5-12 2T.

 

By Part numbers do you mean serial numbers??

1098524 07170040

1098526 07170040

 

Or maybe these numbers?

xms6405v5.1

 

thanks guys

Link to comment
Share on other sites

  • Corsair Employees
If you are running in Windows I am sorry you are not using memtest, just some other program using the same name and if the system is stable in Windows I would not worry about it.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...