Jump to content
Corsair Community

Vista Again!!!


VSkwidd

Recommended Posts

Hi,

I recently purchased a 4gb FlashVoyager GT for my system...

Unfortunately (as with every other single flash drive) Vista pops up with a message that reads Unrecognized USB Device.

 

It doesn't even realize that there is a flashdrive there. just that something is plugged into the USB slot

 

I'm running Vista Ultimate x64bit

 

Any response is very much appreciated

I thank you for your time

Sincerely,

VSkwidd-:D:

Link to comment
Share on other sites

I assume your USB controller is enabled? Also, just for testing, if the machine won't detect it in USB 2.0 mode, try switching the controller to USB 1.1 mode in the bios and try it again. I have this same MOBO and it has done some strange things with the USB controller. Also, can you test your flash drive on another system? And, if you need a DOS disk, you can make a bootable CD, it does not have to be a floppy.
Link to comment
Share on other sites

Ok, I have tried it in two other computers and have determined that my flashdrive is now dead...

I am still concerned however that my OS may actually be the root of this problem...

 

1. Saitek X52pro, worked fine on my old system... after about 2 days of being on this one it actually died.

 

2. My friend plugged his flash drive into my computer and it also 'INSTANTLY' died.

 

3. I bought a random flash drive from walmart... i plugged it in... it does not work...

 

 

This is beginning to concern me that this may actually be an OS problem or possibly even a MOBO problem...

 

Thank you for your help,

-VSkwidd

:(:

(if you have any other tests and quickfix suggestions... I would truely appreciate it!!)

Link to comment
Share on other sites

In another post here you stated that you disabled your USB controller in the bios. Have you turned it back on and, if so, is it in USB 1.1 mode or 2.0 mode?

 

Also, if you are certain that this board has killed 3 devices, I would stop plugging devices into it. And, I don't know of any way that Vista could actually kill a USB device.

 

What specific USB slots are you using, the slots on the I/O plate or added slots wired to the MOBO?

Link to comment
Share on other sites

Ok after a reboot and recheck

Heres what I have

USB Configuration-

USB 1.1: Enabled

USB 2.0: Enabled

Legacy USB support: Auto

USB 2.0 Controller Mode: HiSpeed

BIOS EHCI Hand-Off: HiSpeed

 

 

Thats all thats under it.

 

Thank you so much again for your help and patience with me...

Still my first build... so I'm not quite sure whats up here.

 

-VSkwidd

 

 

 

 

(I'm using my front CASE USBs)

Link to comment
Share on other sites

If this is a machine that you put together yourself and the USB connectors consisted of individual leads the v+ and ground leads may be in the wrong spot. To verify, I would plug something into the USB slots on the rear of the machine. If the device works there then it is a safe bet that the front USB slots are wired up wrong.

 

I do not think that this is a Vista problem. As much as I dislike Vista I don't think the OS is to blame.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...