Jump to content
Corsair Community

Cosair Flash Voyager 8GB - Not seen by DiskPart


TimBushell

Recommended Posts

I've been trying to create a Vista Install package on my new 8GB Corsair USB drive but I cannot complete the instructions I have downloaded because DiskPart cannot "see" my card.

 

I can format and access the flash card outside of DiskPart, and Disk Manager in Computer Manager "sees" it.

 

Any idea what the problem is?

 

I have tried this from 2 computers with XP installed, and with WS2003.

Link to comment
Share on other sites

Thanks for that. I think I've now worked around the problem, so I'll post the approach here for others.

 

In answer to your suggestion: DiskPart comes with Windows, so I'll have to contact Microsoft and ask them for an update :-) Problem is I already have that update: it's called Vista. Perhaps then the conclusion we can draw - unless any one has any other ideas - is that Windows XP's DiskPart cannot read this controller.

 

I should reiterate though, should people read this and misunderstand me - Windows XP has no problems seeing, formatting and accessing the drive in the normal ways.

 

Anyway, I ended up installing Vista from the XP desktop (rather then through bootup). Vista's version of DiskPart can indeed "see" the Flash drive, so I should be able to create my bootable flash drive for installing Vista through bootup now.

 

Nice drive BTW. 5-6 years ago I bought my first laptop. A monster of a machine with a massive 8GB hard drive. It's hardly credible that a rubbery "stick" beats that expensive (at the time) machine in memory. My new laptop has 100GB hard disk. When can I expect to purchase my first 100GB flash? LOL

Link to comment
Share on other sites

  • Corsair Employees

I am not sure when we will see 100 Gig Flash Drives, but maybe in the next few years, but if you search for the in google you may find some interesting reading about that topic.

And Microsoft I am sure will have updates for Vista that will update that but I am sure they will not advertise it if you know what I am trying to say.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...