Jump to content
Corsair Community

Twin2x2048-6400c4 & Abit Aw9d-max


Nihlathak

Recommended Posts

So , im using TWIN2X2048-6400C4 and ABIT AW9D-MAX but it even wont boot up with default values.

 

I changed the voltage and timings a bit then it starts to work. But its crushing while im playing World of warcraft now.

 

I tried all options , all combinations, all bios available but still it keeps crushing.

 

I changed it with my homemate 533 k1ngst0ns, now its workin rock solid.

 

And he is using my rams atm, and his comp works also rock solid :/

 

He is using p4 3.0Ghz with Intel board.

 

So what to do now?

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.0 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Tested the rams with my home mate's computer @ 533 4-4-4-12 and also on my computer @ 400 4-4-4-12, result is brilliant, zero problems after 2 pass. Tested em @ 64bit and also 128bit. So rams are fine.

 

The intersting point is my trc @ bios is 35, but cpuz shows it like 20. And it also shows that the SPD is recorded as trc 22. I think its a bios problem or the cpuz is wrong. But both way, im using 35 trc at bios and it boots fine with default voltage and such.

 

After that i start to use 35, it start to work fine, but WoW still resets randomly my computer.

 

Then i go to wow forums, checked the subjects one by one. As i saw, many ppl whining about the random lockups and restart after the last patch.

 

I also found that disabling hardware acceleration @ sound options in game may solve the problem, so i disabled it and playin it now without problems since hours.

 

But still, what is the true one? bios trc or cpuz ?

Link to comment
Share on other sites

Mem tab 20

SPD tab 22

Bios 35

 

Think its more clear now :)

 

And whatever i do from bios (increasing or decreasing the trc) wont change anything on cpu-z. Mem tab still says 20.

 

Maybe we have to say hello to abit support team. What u think RAM GUY?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...