Jump to content
Corsair Community

P5N32-E SLI plus + TWIN2X2048-6400C5DHX


Ashet

Recommended Posts

Hiho!

 

Well I finally bought myself a new comp this week and everything was going all fine 'till I installed some newer and more hardware-demanding games. Cuz' suddenly when I play any game that's a bit more demanding than older games, my screen either freezes up, or gives me a bluescreen.

 

Now I really didn't understand what the hell the problem could be, so I copied the error message I got from the windows bluescreen, which was:

0x00000019(0x00000020, 0xE1ABE348, 0xE1ABE780, 0x0C8D0801)

 

I then looked it up, and even though there were technical explanations, I couldn't understand a single word.

 

So I ran a memtest86 to check up on my memories, just to be sure.

After about 1h 30 min I got 1 error.

 

Now I don't want to confuse myself for no reason, so that's why I'm turning to you, seem to have very nice support here! =)

 

So anyways, got any idea how I can check if the problem really are my memories?

 

Note: I've heard that you should increase the voltage on something for something in BIOS. Now I've seen the voltage settings in BIOS (everything is on auto atm) but I was wondering if I'm supposed to increase any of those? (PC-probe says that the DDR2 TERM is @ 1.25V and the "Memory" is 1.89V)

 

Any respons would be appreciated!

Thank you! =)

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and load setup defaults and then set the memory Voltage to 2.0 Volts then set the timings manually to the tested settings for the specific module you have, and test the modules one at a time with http://www.memtest.org to be sure one is not failing. If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Well I'm sure I have the latest BIOS atleast, ill try the voltage thingy, but first something funny happened.

 

Last night I did one more memtest with both memories, but I also swapped their places with eachother. Now the test went on for about 7 hours and there was about 20 passes, and no errors were detected at all?

 

Ill try setting the voltage and everything manually for now...

Link to comment
Share on other sites

I just ran CPU-Z just to check what timings they are running on atm.

 

Frequency: 400 mhz

FSB: DRAM: 2:3

CAS#Latency: 5.0 clocks

RAS# to CAS# Latency: 5 clocks

RAS# Precharge: 5 clocks

Cycle Time (Tras): 18 clocks

Bank Cycle Time (Trc): 22 clocks

Command Rate: 2T

 

Everything is right except maybe the frequency right?

 

Now http://www.corsair.com/_datasheets/TWIN2X2048-6400C5DHX.pdf says that the frequency is tested at 800 mhz instead of the 400 mhz that I'm running on atm. So am I supposed to double up the frequency? :bigeyes:

Link to comment
Share on other sites

  • Corsair Employees

That might suggest a voltage problem, but try it at 1.9 Volts.

And DDR means the frequency is double data rate or 400 X 2 = 800 Mhz so the memory is running at 8000 MHz DDR CPU-Z is showing the actual, clock frequency.

Link to comment
Share on other sites

Hey again.

 

I actually managed to solve the issue (or so it seems).

I was looking for some answers at the Asus forums, and managed to get some tips 'bout asus motherboard problems & corsair memories.

They told me to set my settings manually in bios (Just as you did), but that didn't fix a thing. But I then I changed the LDT frequency in BIOS from 5x to 4x. And that seemed to fix it all.

Have been on the computer playing games and everything has been completely stable since.

Hope this info helps you in the future!

Thanks alot for your time!

Link to comment
Share on other sites

EDIT: Well some problem actually came up, after about 2h of gaming the comp just freezed itself up, sound kept playing, but I can't move the mouse or anything. Do you have any idea of what could be the problem? (CPU, GPU, Memory?)

 

I haven't overclocked the cpu at all. Are there any tests I can run to clarify what the problem really is? =/

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...