Jump to content
Corsair Community

My 3200 XMS xpert Died, plz help


Recommended Posts

hi there

 

for days now i have been trying to work out why my pc is moving so slow. i ran virus and mail scans and all sorts. not till i checked my bios do i find that one of my ram sticks is not working. apon checking it i see that although the blue lights are on on the stick, all the rest of the display is gone. so, im down to 512m and its not nice. i got this ram from scan.co.uk and they asked me to send it to you. your support section seems not to work so here is a post to try get ram guys attension.

 

what should i do next please? i need more power even on this crappy old PC

 

the ram is CMXP512-3200XL i have 2 of them and they came as a pack. i run them at 2.2.2.5 and always have. never had a problem till now. the board is an nforce2. nothing is overclocked.

 

 

thx

 

Alex

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the BIOS settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the BIOS settings you have set for both CPU and memory and any performance settings that you may have set?

 

Mobo = Epox 8RDA (rev 1.1)

Bios = Phoenix - AwardBios (07/29/2004-nvidia-nforce-6a61bpabc-00)

 

AMD 2800+ 166mhz FSB

 

sys performance = Expert

CPU Clock Ratio = Default

FSB = 166 mhz

Mem Frequency = Auto

Resulting = 166mhz

Mem Timing = Expert

T(RAS) = 5

T(RCD) =2

T(RP) = 2

CAS = 2.0

 

This ram has never been thrashed, the settings are as i always put them and as you can tell this ram was the newest thing in the PC (swapped out for some XMS 2x 256m - run with the same timings and so on)

 

i have made no changes to the bios or anything in quite a long time, has no other warnings crashes or errors that may have done this, just the lack of performance)

 

Alex

Link to comment
Share on other sites

  • Corsair Employees

What do you have the memory Voltage set to I would suggest 2.7 Volts and I would set the setting manually instead of selecting Expert mode

CPU Freq: 166 MHz

System Performance: User Define

Memory Frequency: 100%

Dim Voltage to 2.8 Volts

Resulting Frequency: 166MHz

Memory Timings: Manual/User Define

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 2T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 5T

Link to comment
Share on other sites

thanks for the setup advice..... but to be very clear, one stick of my ram is no longer ram, its a VERY good looking black bad *** ram sized heatsink with a blue Corsair light on it.

 

you have to set the mem freq to Expert to be able to set your own timings. all the other settings are just presets. i set the sys performance to 100% and put the dead stick back in the comp so not to make a fool of myself here or waist any more time. its not working, when i boot up it shows the system as 512mb of ram so it is not regestering at all.

 

i have HUGE respect for corsair, i have sold you alot of ram because everyone i know askes me what to buy and i have only one answer. i have NEVER missued this ram, even if you dont exactly like my settings, there is no way you could tell me they harmed this kit.

 

Soooo... what i ment by, what shall i do next is.... how can i get my ram back to you so you can test it and send me some back so i can use my PC, all in the shortest posable time.

 

thanks

 

Alex

 

oh ye sorry, mem voltage is 2.77

Link to comment
Share on other sites

It will take 24-48 business hours to get a reply excluding weekends and Holidays. If not please call them at 888-222-4346 Ext "0" or 510-657-8747 Ext "0".

 

 

 

thats cool, thanks for the timly reply, as for my other question, is there a UK place ill be able to send this back to, or will it have to go to the states?

 

thx

Link to comment
Share on other sites

This is a ******* joke!!

 

i used to tell people this was one of the great products still available in the modern age, and how it was all about making things really well and looking after people. you want me to send my ram from England to the USA, in the mean time i should do what with my computer? a nice little couple of weeks without one??????

 

are you seriously telling me you dont have anywhere in the UK i can send this to to be chacked? i company like Corsair are seriously asking me to pay the cost of sending my ram accross the sea to the US and wait wile you mess about and then send it back to me, how long exactly do you think this will take? this really is the best you can offer. although iv yet to even get my RMA???? like where the hell is that.

 

this forum is a smoke screen for people who seem to actualy not have a clue how to deal with people at all.

 

so as you seem so lost, let me recomend you talk to http://www.scan.co.uk and ask them to test my ram and send me some new stuff. if not, this lot is going in the bin, ill take the loss and learn that Corsair is not what it claimes to be.

 

 

im more than a little frustrated by my experience here and already wish i had not been so stupid as to fall for the hype.

 

 

make this right and for your own sake, make it fast, or at least not as SLOW as this.

 

:evil::evil::evil::evil::evil::evil::evil::evil::evil::evil::evil::evil::evil::evil::evil:

Link to comment
Share on other sites

  • Corsair Employees

Alex,

I am sorry that you are upset, but your reseller would be the first point of contact and where you should try first. They can help you with the RMA Scan is one of our Direct resellers and will do their best. If they will not or cannot help you then please call our customer service and they will do their best to help you with this ASAP. 510-657-8747 Ext "0".

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...