Jump to content
Corsair Community

I belive my cmx512-3200xlpro has gone bad, or ?


Recommended Posts

Dear community,

 

I'm at a loss as of what to try next, I therefore turn to you (the experts!). This is my story that I hope someone has the time to help me out with.

I suspect that the problem is related to my Corsair memory, but I am really not a 100% sure.

 

[Background info - read if you have the time or scroll down to the current situation];

I was recently planning to do a full upgrade over to the P35 chipset with the Q6600 cpu, Geforce 8800 GTX and some sweet 2GB Corsair ram to match this setup.

My girlfriend was to get all my old components, built into a small but smooth case.

 

But alas, about 14 days ago all of a sudden my old trusty computer wouldn't boot. Let me first describe the onboard components of this computer; AMD Athlon 64 FX-53 2.4 GHz, S939 (CPU), DFI LanpartyUT NF3 Ultra-D S939 (Mainboard), POV GeFORCE 6800 ULTRA 256MB, AGP (GFX card), 2x cmx512-3200xlpro, ******** ModStream 520W (PSU), NEC DVD-burner ND-3500 16 and 4x various harddrives. The setup was watercooled on the CPU and GPU.

This computer has run for almost 2 years without any hardware changes or altering in the bios. The Corsair RAM has run on 2-2-2-5 at 2.75V with no problems on the DFI motherboard.

 

The error that all of a sudden happened was this; The PC would hang during boot claiming that several systemfiles were missing. This happened a couple of times before the entire system would reboot itself constantly, beeping from the onboard speaker. I'd get no video signal and the LED's on my Corsair RAM would light up in some serious weird patterns (and then turning themselves off for good during the duration of the boot sequence).

The PC was running, but the RAM LED's was turned off (after blinking for a few seconds). I would also sometimes get beeping from the onboard speaker, still no video.

I tried checking out the RAM settings in the bios (after getting in, took maybe 10-20 resets), but found that the settings were as they had been for the last almost 2 years.

When running 1 and 1 RAM in the slots, I had no problems. But when using both, the system would again start hanging.

 

Me being no expert when it comes to hardware failures, I simply thought that the motherboard had failed. And as I was planning on using this equipment in a "new" pc for my girlfriend - I simply ordered a new motherboard and a brand new PSU (just to be on the safe side).

 

[the "new" setup];

The pc bootet fine the first couple of hours after the new build. Only the CPU, GFX card and RAM came from the old machine onto this new one. The motherboard is brand new (4 days old), the PSU is brand new (3 days old) and the harddrive is fairly new. This new setup is listed in my profile.

 

[the current situation];

I thought that the problem was solved as the pc seemed to work just fine. But all of a sudden I was back to square one. The PC will boot but I get no video signal. Sometimes the onboard speaker will beep, sometimes not. The LED's on the RAM is lighting up in some seemingly weird patterns and will sometimes turn themselves off completely (pc is then still running, but I have no video). Harddrives are not connected.

When I try the RAM one by one, the pc seems to work fine. Please note that this new MSI motherboard only has 2 RAM slots.

 

I have tested each RAM in Memtest86 v3.3 and also Memtest86+ v.1.7. Tests have been run with "auto" ram settings in bios, and also at 2-2-2-5. I have tried running them both at 2.60V, 2.75V and 2.80V. CPU clock is set at 200mhz. I have tried lowering the "Memclock Index Value" to 166mhz during tests, but this gave no improvement. Again, when I run the modules separate, there seems to be no problems (I have run tests up to 10 hours+ on each module).

 

But when I run either Memtest86 v3.3 or Memtest86+ v.1.7 with both modules together (1GB, dual channel), the pc will hang and/or I get some serious errors.

With both modules in dual channel mode, the tests will run for about 1 minute - 4 hours. I then get from 1000 to 90.000 errors in memtest86 v3.3. The test wil usually just hang/freeze in memtest86+ v.1.7 or result in errors when running both modules (memtest86+ v.1.7 will also sometimes report "Unexpected Interrupt - Halting", with thousands of errors displayed below in the red).

 

To add even more confusion to the problem, I have been able on a couple of attempts to run a complete test in memtest86 v3.3 with both modules, passing the test with no errors (yesterday).

Yesterday when getting no errors with both modules, I decided to hook up the harddrive and install Windows XP. I had no problems installing XP and updating it (with alot of reboots). The machine was turned on and off alt for atleast 5 hours.

This morning before going off to work I decided to quickly check if everything was working. I booted the pc and found out that I was back to square one, the machine will not boot and the RAM LED's are just going on and off, before turning completely off.

I quickly pulled one module out of socket 2, and the machine once again booted normally (before I had to turn it off and run off to work).

 

I am at a total loss here guys, and I really need some help. As this problem is the same on the other older motherboard, I strongly belive the problem is related to either the CPU, GPU or RAM. Because of the errors in memtest, I think it's related to the RAM.

I have no overheat issues with the CPU or system in general.

 

I guess I still have alot of tests to do. I could test with another AGP GFX card (don't think that the fault lies there thou'). I don't have the possibility to test with another S939 CPU (unless I buy a new S939 CPU ....). I am able to get ahold of 1GB (2x 512) cheap value ram to test with (not Corsair). All in all this is about to cost alot of money and I am really confused here (this has already cost me a new motherboard and psu - $180).

 

If I still get the problem with another AGP GFX card, it means the problem has got to be either the CPU or RAM. If I go even more nuts and actually buy a new S939 CPU and then still have the problem, it only means it was the RAM all along, doesn't it ?

 

:confused::confused::confused:

 

I need all the help I can get, thanks in advance for your time.

Some screenshots of the various tests are included.

DSCF2322.thumb.JPG.e063461f5f7d460ca6ec54b9eb3476b6.JPG

DSCF2324.thumb.JPG.04a168fb8e2d44e528d5953b2cd30e71.JPG

DSCF2327.thumb.JPG.2a63cea76f1bc08bbe22cdaa885fd716.JPG

DSCF2333.thumb.JPG.9d100fdf15ad8e09052c812414394c54.JPG

DSCF2329.thumb.JPG.d8276e16343ae3ab01594c6d19da4843.JPG

Link to comment
Share on other sites

Ok,

 

I am back after a weekend of extensive testing.

Both modules have been tested on 3 different pc's (one was Intel based, the other 2 was AMD64). Both modules run in dual channel setup and fail somewhere between 10 minutes to 20 hours each time. The bios settings are correct, also with 2.75V/2.80V.

 

The 1GB dual channel value ram I run on my current pc as a replacement (see my pc-specs), have not failed once in 4 days.

To rule out any faults with my CPU I have run 5 diagnostic tests with Hot CPU Tester Pro 4.2.2 (full version). Each test lasted 6 hours in Windows XP and I got no errors at all from the CPU. Here is an example of one of the five tests;

Hot CPU Tester Pro 4.2.2

Friday, June 01, 2007 - 07:40:10

Diagnostic Report

---------------------------------------------

Test Started at: 23:55:57

Test Duration: 06:00:00

Physical Processors Available: 1

Logical Processors Available: 1

Multi-Processors System(SMP): Not Available

Hyper-Threading Technology: Not Available

CPU Name String: AMD Athlon 64 FX-53 Processor

Speed: 2399MHz

Logical Processors Tested: CPU 0

Average CPU(s) Performance: 100.0%

Modules Results:

Complex Matrix: Finished without error

Calculating Pi: Finished without error

Sorting Algorithms: Finished without error

Prime Test: Finished without error

Fast Fourier Transforms: Finished without error

Chipset: Finished without error

L1 Cache: Finished without error

L2 Cache: Finished without error

Memory: Finished without error

HD: Finished without error

MMX: Finished without error

SSE: Finished without error

SSE2: Finished without error

3DNow!: Finished without error

 

I also ran 3Dmark03 and 05 for several times in Windows XP without any problems, ruling out any failure with the Geforce 6800 Ultra card. Further more I have been using windows "normally" for several hours (gaming, pinnacle studio video editing, etc.) without any problems what so ever (this has been impossible lately with the Corsair modules).

Link to comment
Share on other sites

Please excuse my stupidity, I just want to make sure I don everything right when returning my RAM.

 

Where do I find the following;

1. Corsair Part Number

2. TSX Ticket #/ Form Post ID #

 

And also, this is a package of Corsair TWINX1024-3200XLPRO DDR 1024MB Kit w/two matched 512MB 3200XL PRO's DIM. Do I then list the "Part Quantity" as 2 ?

Link to comment
Share on other sites

  • Corsair Employees
Your POST ID # = 297554 is at the top of your post, and the part# will be what you ordered example Twinx1024-3200XLPro would be the part# for a Twinx set of CMX512-3200XLPRO modules if that is what you purchased.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...