Jump to content
Corsair Community

Help! Doesn´t work together


jagaren

Recommended Posts

Hey!

I have a Acer E380 with a EM61SM/EM61PM board. From start there was two PC4300 266 Mhz Apacer mems, 512 Mb. I plugged in 2 Kongston PC6400 (400 Mhz), 512 Mb for a total of 2 Gig. Everything works nice, but then I thought, well why not 3 Gig. So I purchased a pair of XMS Corsir PC6400 C5, and replaced the Apacer mems.

Now problems start:

Windows will not boot, I got STOP: 0x0000007E errors.

 

Since then I have tried these options:

Only the Corsair sticks (2 Gb): Works fine

 

Corsair and Kongston together mixed in the slot (Kongston 0 +2, Corsair 1 + 3): Not working

 

Corsair and Kongston together (Kongston 0 +1, Corsair 2 + 3): Not working

 

Corsair and Apacer together mixed in the slot (Kongston 0 +2, Corsair 1 + 3): Not working

 

Corsair and Apacer together (Kongston 0 +1, Corsair 2 + 3): Not working

 

Just the Kongston sticks: Works.

Kongston and Apacer togehter again: Works.

 

I think after reading forum threads for about halfe a day, that there is some problem with CAS latency.

Now, I´m a newbee, and I´m not interested in overclocking. The Bios from Phoenix Award is simple, so I can´t adjust any latencys or voltages.

 

I downloaded a utility from NVidia, Ntune, and there it seems to be things that you can do, but I have no experience, so I´m afraid of damage the computer.

I need it for my work (customer databeases etc etc) so I can´t spend weeks with reseeting things to get it working.

 

Is there a conflict that you know about with mixing Kongston and Corsair sticks?

 

What to do? Sell the computer and my business and be a farmer/hunter again?

 

Or do you have any ideas?

 

Thanks in advance for your help!

Christer/jagaren

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...