Jump to content
Corsair Community

Have I missed something?


Recommended Posts

I think I've tried everything so far, but maybe I'm still missing something

 

 

System Specs

Ram: CM2X1024-6400 X 2

Mobo: Asus P5W DH deluxe

Gfx: 7900GT (only 1)

 

I have:

1. updated the bios.

2. set the speed and timings to ddr800 and 4-4-4-12

3. set the voltage in .05v increments from 2.0 to 2.3

 

and it still blue screens. Is there some setting I've missed?

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...