Jump to content
Corsair Community

asrock 4coredual-xsta stability problems


moults

Recommended Posts

Hi

I've just built a newish system using the above mobo with an Intel 775 core 2 duo E6600. I have purchased Corsair 2 x 1gb Ram DDR2 PC5300 (VS2GBKIT667d2). I appear to be having random crashes. Sometimes it will run for hours then i get a reboot for no apparent reason. Xp always says its a driver issue which is there stock answer for anything they can't solve. Can anyone help me with this as i need a stable system to work on. It is not an overheating problem and i have a 550w PSU.

 

Any help would be great. :confused:

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 1.9 volts and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Thanks for the prompt reply but i've already tested the sticks using memtest 86+ and they passed with no problems?? I have set the bios to be more memory friendly so i'll see if this solves it.:biggrin:
Link to comment
Share on other sites

The system is stable using the memory compatabilty setting in the Bios but unfortunately it changes the settings and is now shown as DDR 2 384 instead of 530 it also changed the settings to 3 3 3 9 and when you disable the compatability setting it shows as 513 and 4 4 4 12. I take it this means there is some kind of error in the memory modules??:confused:
Link to comment
Share on other sites

  • 2 weeks later...

I kept crashing & rebooting when I would start up a game. I fiddled around and found that the CPU settings MUST be at default for this ram to work properly. I had set the CPU to 33.3 so that I would read exactly 2.66 in the Intel Process Identifier but when I set it back to normal i.e. not in async mode anymore then I was able to play without any crashes so far. It's possible that the async mode changes the cpu voltage and causes memory corruption.

 

I'm not an expert but restoring the cpu settings to default seemed to be the only thing that enabled me to use the VS2GBKIT667d2 ram. If I do get crashes again I'll report back but all day today I couldn't play games until I changed the cpu settings back to default. I only installed the ram yesterday - it's new ram.

Link to comment
Share on other sites

Well since I turned off the CPU - ASYNC setting in bios and used the default cpu bios settings I have been playing HL2, Far Cry and Warhammer all day non-stop without a crash at all. When I had that setting turned on I crashed within seconds of starting a 3d game every time I tried to play. I only installed the new ram yesterday so I doubted it was the ram. More like user stupidity.

 

Maybe Ram Guy you can shed a light on why that setting conflicts with the value added?

 

Also for your information & others here Ram Guy Asrock support just sent me this email today regarding the ram voltage settings on the Asrock 4Core Dual VSTA motherboard.....

 

Ram Guy can you kindly make a note of this for future use?

 

From: ASRock Support

Date: 06/14/07 18:50:36

To: worldcitizen9@optusnet.com.au

Subject: RE: [!! ] $4CoreDual-VSTA$ BProper Bios Settings for Corsair VS2GBKIT667D2

 

 

Hello,

 

the voltages are:

 

DDR:

 

High=2.72v

 

Normal=2.62v

 

Low=2.52v

 

Auto=Normal=2.62v

 

DDR2:

 

High=2.02v

 

Normal=1.92v

 

Low=1.82v

 

Auto=Normal=1.92v

 

 

 

 

 

Best regards,

 

 

 

ASRock Support

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...