Jump to content
Corsair Community

Ram Woes =( Help me...


Recommended Posts

Hello guys,

 

Well, I've been having some problems with my Corsair XMS 2 RAM, heres whats been happening lately...

 

Few days ago I start getting some blue screens, it's complaining about "RAM Management" so naturally I suspect something has gone wrong with the RAM, I turn off my computer, I unplug everything (except just what I absolutely need to get in to Windows n such) and start testing the RAM, sure enough I get down to the last stick and the system wont post and if it does it's highly unstable, sure no big deal, dead RAM I'll just RMA it through newegg, now I told you that to tell you this...

 

Today (without the bad RAM in the system of course) I go in to Computer properties (this is in Windows Vista) and instead of the 3072MB of RAM it was showing earlier it's now showing 2814MB, absolutely no reason for the RAM loss, I have no idea how it happened or why (I had 4GB to begin with, then one of the sticks died so now I'm down to 3072 and now this).

 

So I remember seeing Windows was taking 766MB of RAM to add to my 8800GTS (as if 640MB isn't already enough, stupid Windows), but that just doesn't add up if you subtract 766 from 3072 that comes out to 2306MB so I don't think it has anything to do with that but it's still a possibility I'm not going to rule out just yet. Now, first it started out with only missing 2MB, I thought this was no big deal, probably just Windows being Windows.

 

Now I have another concern, I took out that stick and Windows read 2047 which is almost right, 1MB off but as I said previously my problems with that other stick started with only 2MB missing, so now I'm afraid I'm going to have problems with the rest of the RAM.

 

What do you guys suggest I do? Do you have any idea what could be going wrong? Any help would be appreciated.

 

Thanks so much!

 

BrandonB

 

Edit:

 

I also have another problem, if the other RAM stick is also bad I can't RMA it because I don't have the original packaging, the only packaging I have is for the RAM thats being RMA'ed now, what should I do?

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.

 

I updated the bios the day I got it (2 days ago) and loaded setup defaults and completely configured the bios, including the RAM, I'm pretty sure the RAM is bad, I've tested everything else and it always comes back to the RAM being a problem. As for legacy USB, I have not seen that in my bios settings, I shall look again. On my previous mobo, it was doing the exact same thing so really, I've tested it 2 computers and again, the RAM seems shot. But there is also some unanswered questions, how can I account for that random RAM loss? Why or how would that happen? Also, like I said, I don't have the original packaging for the other RAM module, is that ok?

Link to comment
Share on other sites

  • Corsair Employees

Are you testing the modules one at a time with http://www.memtest.org and if so what are the errors you are getting on what test and what were the bios settings for both CPU and memory?

 

how can I account for that random RAM loss?

Are you getting that with the other system you tested them in and what are the bios settings, and does that only happen with more than two modules installed and what were the bios settings for both CPU and memory?

 

Also, like I said, I don't have the original packaging for the other RAM module, is that ok?
Not an issue if you do send them in with an RMA number just pack them in a anti-static bag and a small box so the dont get damaged.
Link to comment
Share on other sites

Are you testing the modules one at a time with http://www.memtest.org and if so what are the errors you are getting on what test and what were the bios settings for both CPU and memory?

 

 

Are you getting that with the other system you tested them in and what are the bios settings, and does that only happen with more than two modules installed and what were the bios settings for both CPU and memory?

 

Not an issue if you do send them in with an RMA number just pack them in a anti-static bag and a small box so the dont get damaged.

 

1. One at a time, all the other modules are fine (except for maybe the one that isn't showing the full amount of RAM in Windows, however it sees all of it in the bios, I did the "long" memory test and at EXACTLY 2814MB it starts over, another piece of proof the RAM is gone) , I know this one is bad because it wont even POST with it in there (which means I can't run Memtest on it), like I said, everything is configured correctly.

 

2. I couldn't say, that motherboard isn't in my computer anymore but yes I was still having major problems, hence the reason I replaced mobo thinking that was the problem. I know CPU and RAM bios settings CAN be relevant if they are really screwed up, but I assure you everything was setup the way it should be, even if the settings were wrong, why would they work fine for nearly 7 months and then suddenly start having problems when nothing in the system has changed?

 

I really appreciate your help and I understand you want to try to get it resolved without an RMA, however I've been around the block a few times, I know a hardware failure when I see one. Every sence I took out that RAM it's actually posted, no more blue screens, dramatic increase in system stability.

Link to comment
Share on other sites

  • 2 weeks later...

Alright, Corsair received my RAM 3 days ago now, do you have any estimate as to when they'll be shipping my replacement? Newegg has already shipped my other stick and the received it the same day you did, it's already in Georgia actually.

 

I was considering calling and verifying that they received my RAM and provide them with the tracking number. 582195010000009 Fedex, signed by "Lee".

 

1009211 is the RMA number.

 

http://www.blacknovatech.com/private/SpodLetter.png

 

 

Any help would be appreciated!

Link to comment
Share on other sites

  • Corsair Employees
I am sorry we can no longer check RMA status in Tech Support; please call our customer service at 888-222-4346 or 510-657-8747 Ext “0” or send them an email (rma@corsairmemory.com) with your RMA# and ask them for the status!
Link to comment
Share on other sites

I am sorry we can no longer check RMA status in Tech Support; please call our customer service at 888-222-4346 or 510-657-8747 Ext “0” or send them an email (rma@corsairmemory.com) with your RMA# and ask them for the status!

 

Thanks RAM Guy! Just called and they said it would be shipped out on Monday.

Link to comment
Share on other sites

Wow! I don't know why so many people are having problems with Corsair RMA support but this is the best experience I've had with a manufacture! Just got an email notifying me that my RAM has been shipped and I received my other stick from newegg today.

 

Thanks!!!! :D:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...