Jump to content
Corsair Community

ASUS p5n32-e+ and 4gig 8500c5d?


AP2

Recommended Posts

the tread title is wrong: i have a ASUS p5n32-e SLI

 

well, im putting together a new machine now, and was curious if 4gigs (4x1gig) cm2x1024-8500c5d will work with this mobo. do i need to change timings and voltage when using 4 modules?

 

 

specs:

vista ultimate 64

evga 7900gtx

intel e6600

4gb dominator cm2x1024-8500c5d

hiper 580 power supply

Link to comment
Share on other sites

  • Corsair Employees

I recommend these settings for 4 modules on this motherboard:

 

Sli ready: Disabled(This setting has nothing to do with your graphics configuration)

Memory Voltage: 2.2v

1.2V HT: 1.25v

NB Core Voltage: 1.5v

SB Core Voltage: 1.55v

CPU VTT Voltage: 1.25v

 

FSB - Memory Clock Mode: Linked

FSB - Memory Ratio: 1:1

Actual FSB (QDR), MHz: 1066

 

TCL: 5

TRCD: 5

TRP: 5

TRAS: 15

Command Per Clock: 2

TRC: 24

Link to comment
Share on other sites

wow thanks for the quick reply ramguy! those settings are for the p5n32-e sli correct? i posted the wrong model on the thread title.

 

 

thanks again!

 

oh btw, could you post up settings if i was to only use 2gb instead of the 4?

Link to comment
Share on other sites

  • 1 month later...

hey ramguy! i installed the ram and ran the settings you provided and everything worked great! unfortunately, i had to reinstall vista 64 so i had to take out 2 sticks and load the default settings in the bios (1103). got windows to boot and did all the updates.

 

then reinstalled the other 2 sticks along with the dominator fan and went with your settings again. this time it doesnt work! i set everything like you said, but as soon as i try changing the voltage, it wont post anymore. current setting is:

 

FSB - Memory Clock Mode: Linked

FSB - Memory Ratio: 1:1

Actual FSB (QDR), MHz: 1066

 

TCL: 5

TRCD: 5

TRP: 5

TRAS: 15

Command Per Clock: 2

TRC: 24

 

everything else is sent at auto and it boots fine. do i need to change the voltage?

Link to comment
Share on other sites

cpu-z says its operating at 533.3. i noticed something odd though, in the bios (1103) i set the trc timing to 24 like you suggesting, but cpu-z says 22.

 

what i dont get is, before i just ran your settings and they worked perfect! those settings no longer work after i reinstalled vista 64. do you think i need to reinstall vista again?

 

thanks.

 

how do i change the frequency of the ram? ive searched in the bios and cant find it.

Link to comment
Share on other sites

i tried the following with no successful boot-ups.

 

1.

Extreme Tweaker > FSB & Memory Config >

FSB Memory Clock Mode: [Linked]

FSB Memory Ratio: 1:1

FBS QDR, Mhz: 1066

Actual FSB (QDR), Mhz 1066.7

X Mem (DDR), Mhz Linked

Actual Mem (DDR), Mhz 1066.7

 

Results:

set the memory timing to 5-5-5-15 , 2T, Trc 24 (cpus shows 22)

boots fine, but its not stable = blue screen memory dump.

 

2.

Extreme Tweaker > FSB & Memory Config >

FSB Memory Clock Mode: [Linked]

FSB Memory Ratio: 1:1

FBS QDR, Mhz: 1066

Actual FSB (QDR), Mhz 1066.7

X Mem (DDR), Mhz Linked

Actual Mem (DDR), Mhz 800

 

Results:

set the memory timing to 5-5-5-15 , 2T, Trc 24 (cpus shows 22)

vista begins to load then crashes.

 

3.

Extreme Tweaker > FSB & Memory Config >

FSB Memory Clock Mode: [Linked]

FSB Memory Ratio: 1:1

FBS QDR, Mhz: 1066

Actual FSB (QDR), Mhz 1066.7

X Mem (DDR), Mhz Linked

Actual Mem (DDR), Mhz 667

 

Results:

set the memory timing to 5-5-5-15 , 2T, Trc 24 (cpus shows 22)

vista begins to loaf then crashes

Link to comment
Share on other sites

it says that it does not apply to my system. i put everything to auto and it give me BSOD all the time. pfn_list_corrupt.

 

btw, this is a fresh install and i went back to vista 32bit.

Link to comment
Share on other sites

got it run stable, but are these settings ok?

 

cpuz tab memory:

frequency: 333.3 mhz

fsb:dram: 4:5

cas#latency: 5.0 clocks

ras to cas delay: 5

ras precentage: 5 clocks

cycle time (tras): 15 clocks

bank cycle time (trc): 19 clocks

command rate: 2T

 

cpuz tab SPD:

frequency: 533mhz

cas latency: 5.0

ras to cas: 5

ras precentage: 5

tras: 15

trc: 22

command rate: 2T

Link to comment
Share on other sites

I recommend these settings for 4 modules on this motherboard:

 

Sli ready: Disabled(This setting has nothing to do with your graphics configuration)

Memory Voltage: 2.2v

1.2V HT: 1.25v

NB Core Voltage: 1.5v

SB Core Voltage: 1.55v

CPU VTT Voltage: 1.25v

 

FSB - Memory Clock Mode: Linked

FSB - Memory Ratio: 1:1

Actual FSB (QDR), MHz: 1066

 

TCL: 5

TRCD: 5

TRP: 5

TRAS: 15

Command Per Clock: 2

TRC: 24

 

ram guy i have the same setup and tried these settings as well, my computer didn't boot :( what gives?

Link to comment
Share on other sites

TRC should be set to 24.

 

 

i set the TRC to 24 in the bios, but when i run cpuz it gives me 22. why does it do that?

 

 

cpuz tab memory says trc is 24, but the SPD tab says trc is 22.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...