Jump to content
Corsair Community

memory or mobo failed?


ianc

Recommended Posts

my system has been running fine until yesterday for no apparent reason (no changes made, it wasn't moved or anything, I just turned it off after sending a few emails, then tried to turn it on again later in the day and it failed to boot).

 

system is failing post at the memory testing stage. I get

 

Asus m2n-sli deluxe acpi bios revision 0903

main processor: amd athlon 64 x2 dual core processor 5400+

memory testing: 2096128k ok (installed memory: 2097152k)

 

then it gets no further (everytime - cannot get into BIOS). I 've tried it with single stick of ram (both sticks individually) and get the same behaviour (although it says 1047552ok of 1048576k installed).

1047552 times 2 does not equal 2096128, but 1048576 times 2 does equal 2097152...screen pics attached.

 

I have have 2G memory corsair xms2-6400-c4 twin 1G kit.

 

trouble is I can't remember what was normal behaviour, but it seems very odd to me that the reported ok and installed numbers are different.I've tried booting the system with just cpu, mem and gfx (disconnected all disks) it made no difference.

 

I had the memory set to 4-4-4 (which needed 2.1v) in cmos, I gave it a CMOS reset (back to 5-5-5 spd defaults) and this made no difference.

 

Can you inform, based on the above, whether mobo or memory is at fault and needs to be rma'd?

 

both mobo and memory are two months old. This is my second corsair twin kit (first kit, one stick was DOA).

 

 

Ian

IMG_0106-1.thumb.JPG.6a2da2a07b16ecf77efdd168608dc0b5.JPG

IMG_0107-1.thumb.JPG.65f95600a7cd9fc638c4e713e391943f.JPG

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.1 volts and then set the timings manually to the tested settings for the specific module you have, and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...