Jump to content
Corsair Community

TWIN2X2048-6400C4, Memtest = 1 Bad Memory Module


Recommended Posts

I recently built a new machine:

 

TWIN2X2048-6400C4 2GB Kit DDR2-800 XMS2-6400 Xtreme Performance

Intel Core 2 Duo E6600

EVGA nForce 650i Ultra motherboard

EVGA GeForce 8800GTS 320MB

WD 500GB SATA

 

I think one of the memory modules in this TWIN2X kit is bad.

 

Is it possible to just RMA the 1 bad memory module, so that I can use my computer while the RMA is resolved?

 

------------

Here's what I did:

 

* I installed Windows XP and ran OK for a couple days. On Friday, Windows crashed while playing a game. I got BSOD on reboot.

* After that I could not install WinXP. I got errors trying to copy files during setup. I also sometimes got BSODs when attempting to "Retry" file copy.

* Downloaded and ran WD Lifeguard Diagnostic utility. Verified hard drive has no errors (after full and quick tests).

* Downloaded and ran Memtest. As soon as the test started, it displayed many errors. I let it run for almost an hour and it produced 500,000 errors!

* I swapped the memory positions, keeping the same slots. Same result.

* I tried the other two slots, both positions. Same results.

* I found the correct timings and memory voltage were slightly different from my BIOS. I corrected my BIOS and put the memory back in its original slots. Same result.

* I removed 1 stick of memory and ran memtest. Same result.

* I swapped the 1 stick for the other and ran memtest. The test returned 0 errors.

* With just the one, good stick of RAM I installed Windows XP without problems.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...