Jump to content
Corsair Community

Memtest tells the tale


Recommended Posts

I have a custom-built box using a Asus M2R32-MVP mobo, cooler master case, 550W Zumax power supply, ATI X1950GT Vid Card, and Corsair TWIN2X2048-6400 XMS2 2GB (1GBx2) 800MHz PC6400 DDR2 Memory.

 

I built the box in Feb, and had lots of little problems in the following months. Never attributed it to the memory, since this was supposed to be the best there is. Finally, after a wipe and reinstall, I still had the same problems. After going through everything else, I began testing and tweaking the memory. Tried using the SPD rated settings, same. Set the timing manually using the rated settings (5-5-5-12) and different settings I found on this site (5-5-5-15). All give me the same problems. Tried this using the rated 1.9V as well as other settings for good measure.

 

The real test of the memory is the game Battlefield 2, which can use more than a GB on it's own. This game crashes constantly for me.

 

I downloaded and used Memtest 86, which from the moment it started, began pouring errors out at a pretty good clip. I tested each module on its own and got consistent results on both. Between 610-612MB on one module the test fails on all tests. On the other module, its from 910-912MB. By the time the scans finished there were hundreds of thousands of errors.

 

I'm pretty convinced that I've got a bad pair of modules, but I want to make sure there's not something I'm missing. I'm really going to hate having to send these back as they are the only memory of this type I have, and my box will be dead in the interim.

 

Thanks for your help in advance.

Link to comment
Share on other sites

  • Corsair Employees
Please load setup defaults and then set the Dim Voltage to 2.0 volts (+.2 Volts W/Giga-Byte) and then set the tested settings and test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Thanks for the quick reply! I defaulted the mobo, set the voltage to 2V, disabled legacy USB and one memory stick tested ok, the other had lots of errors.

 

To further test the good stick I reinstalled BF2 from scratch and patched it, and for the first time I had a completely error free install and internet play.

 

This has apparently fixed the intermittant problems I was having with large downloads being corrupted, as well. 600MB files are no problem again. :D

 

It's only 1 GB for now but it's better than nothing.

 

I guess I will be returning the bad stick using the RMA page. Thanks for the help!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...