Jump to content
Corsair Community

TWIN2X1024-5400 1GB Kit both bad modules


yanky

Recommended Posts

My computer has been restarting and crashing at random times lately i ran memtest and did got over 15000 errors i then pulled out one stick of ram and got 5000 errors then i pulled that one out and put the other in and got 3000 errors with that one i was wandering if you had any suggestions or should i fill out the RMA and send it in for warranty?? please advise.
Link to comment
Share on other sites

  • Corsair Employees
Please load setup defaults and then set the Dim Voltage to 2.0 volts (+.2 Volts W/Giga-Byte) and then set the tested settings for your modules manually and test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

I did what you suggested and ran mem test for an hour and came up with no errors, but with the other module it came up with errors still and some times when i turned the computer on the memory would not load, but the other module had not problems from what i can tell. so should i send the both sticks in ? please advise.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...