Jump to content
Corsair Community

Problem when doubleclicking Flash Voyager on Vista


vmp

Recommended Posts

When I go into "My Computer" and doubleclick on my Flash Voyager in Vista I get the following error: "This file does not have a file associated with it for performing this action. Create an association in the Set Associations control panel."

 

The Corsair Device does not show up under devices in the Set Associations section, so I cannot set an association. In Device Manager the device shows that it is working properly. If I right click the drive and then press Open the drive will open up. The drive works perfectly in Windows XP.

 

Does anyone know how can I fix this? I have done a lot of searching on Microsoft, etc. but cannot find a fix.

:sigh!:

 

Thanks,

Veronica

 

EDIT: This is a Sony Vaio (VGN-N320E) Laptop running Windows Vista Home Premium.

Corsair2gb.JPG.a6c37028a9200e0e516780c673281c6a.JPG

Link to comment
Share on other sites

Do other usb storage devices (hard drives, other flash drives) work normally on your laptop that does not run the flash drive well?

 

I think Ram guy will be interested in that bit of info

Link to comment
Share on other sites

  • Corsair Employees
Please look in device manager it will be listed there usually under Disk Drives and then remove it and restart the system with the drive removed and see if it will detect it once its back in Windows.
Link to comment
Share on other sites

  • 2 weeks later...

Thanks for the suggestions. I called Sony and their solution was to use the system recovery disks. I did and the problem is fixed. Thanks for the suggestions.

 

V

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...